Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

amazon-ecr-credential-helper: 0.3.0 -> 0.4.0 #90293

Merged

Conversation

@r-ryantm
Copy link
Contributor

r-ryantm commented Jun 14, 2020

Semi-automatic update generated by nixpkgs-update tools. This update was made based on information from https://github.com/awslabs/amazon-ecr-credential-helper/releases.

meta.description for amazon-ecr-credential-helper is: "The Amazon ECR Docker Credential Helper is a credential helper for the Docker daemon that makes it easier to use Amazon Elastic Container Registry"

meta.homepage for amazon-ecr-credential-helper is: "https://github.com/awslabs/amazon-ecr-credential-helper"

meta.changelog for amazon-ecr-credential-helper is: ""

Updates performed
  • Version update
To inspect upstream changes
Impact
Checks done (click to expand)

Rebuild report (if merged into master) (click to expand)
4 total rebuild path(s)

1 package rebuild(s)

1 x86_64-linux rebuild(s)
1 i686-linux rebuild(s)
1 x86_64-darwin rebuild(s)
1 aarch64-linux rebuild(s)


First fifty rebuilds by attrpath
amazon-ecr-credential-helper
Instructions to test this update (click to expand)

Either download from Cachix:

nix-store -r /nix/store/kx3iaz0wzcilqf9cw9s45qgdfjp9kxi5-amazon-ecr-credential-helper-0.4.0 \
  --option binary-caches 'https://cache.nixos.org/ https://r-ryantm.cachix.org/' \
  --option trusted-public-keys '
  r-ryantm.cachix.org-1:gkUbLkouDAyvBdpBX0JOdIiD2/DP1ldF3Z3Y6Gqcc4c=
  cache.nixos.org-1:6NCHdD59X431o0gWypbMrAURkbJ16ZPMQFGspcDShjY=
  '

(r-ryantm's Cachix cache is only trusted for this store-path realization.)
For the Cachix download to work, your user must be in the trusted-users list or you can use sudo since root is effectively trusted.

Or, build yourself:

nix-build -A amazon-ecr-credential-helper https://github.com/r-ryantm/nixpkgs/archive/fc1b6fe8ec3fb740585fd35091ff2db7830e933c.tar.gz

After you've downloaded or built it, look at the files and if there are any, run the binaries:

ls -la /nix/store/kx3iaz0wzcilqf9cw9s45qgdfjp9kxi5-amazon-ecr-credential-helper-0.4.0
ls -la /nix/store/kx3iaz0wzcilqf9cw9s45qgdfjp9kxi5-amazon-ecr-credential-helper-0.4.0/bin


Pre-merge build results

We have automatically built all packages that will get rebuilt due to
this change.

This gives evidence on whether the upgrade will break dependent packages.
Note sometimes packages show up as failed to build independent of the
change, simply because they are already broken on the target branch.

Result of nixpkgs-review 1

1 package built:
- amazon-ecr-credential-helper

Maintainer pings

cc @kalbasit for testing.

@ofborg ofborg bot requested a review from kalbasit Jun 14, 2020
@r-ryantm r-ryantm closed this Jul 1, 2020
@r-ryantm r-ryantm deleted the r-ryantm:auto-update/amazon-ecr-credential-helper branch Jul 1, 2020
@ryantm ryantm restored the r-ryantm:auto-update/amazon-ecr-credential-helper branch Jul 1, 2020
@ryantm ryantm reopened this Jul 1, 2020
@kalbasit kalbasit merged commit 460a48e into NixOS:master Jul 3, 2020
17 checks passed
17 checks passed
Evaluation Performance Report Evaluator Performance Report
Details
amazon-ecr-credential-helper, amazon-ecr-credential-helper.passthru.tests on aarch64-linux Success
Details
amazon-ecr-credential-helper, amazon-ecr-credential-helper.passthru.tests on x86_64-darwin Success
Details
amazon-ecr-credential-helper, amazon-ecr-credential-helper.passthru.tests on x86_64-linux Success
Details
grahamcofborg-eval ^.^!
Details
grahamcofborg-eval-check-maintainers matching changed paths to changed attrs...
Details
grahamcofborg-eval-check-meta config.nix: checkMeta = true
Details
grahamcofborg-eval-darwin nix-instantiate --arg nixpkgs { outPath=./.; revCount=999999; shortRev="fc1b6fe"; rev="fc1b6fe8ec3fb740585fd35091ff2db7830e933c"; } ./pkgs/t
Details
grahamcofborg-eval-lib-tests nix-build --arg pkgs import ./. {} ./lib/tests/release.nix
Details
grahamcofborg-eval-nixos nix-instantiate --arg nixpkgs { outPath=./.; revCount=999999; shortRev="fc1b6fe"; rev="fc1b6fe8ec3fb740585fd35091ff2db7830e933c"; } ./nixos/
Details
grahamcofborg-eval-nixos-manual nix-instantiate --arg nixpkgs { outPath=./.; revCount=999999; shortRev="fc1b6fe"; rev="fc1b6fe8ec3fb740585fd35091ff2db7830e933c"; } ./nixos/
Details
grahamcofborg-eval-nixos-options nix-instantiate --arg nixpkgs { outPath=./.; revCount=999999; shortRev="fc1b6fe"; rev="fc1b6fe8ec3fb740585fd35091ff2db7830e933c"; } ./nixos/
Details
grahamcofborg-eval-nixpkgs-manual nix-instantiate --arg nixpkgs { outPath=./.; revCount=999999; shortRev="fc1b6fe"; rev="fc1b6fe8ec3fb740585fd35091ff2db7830e933c"; } ./pkgs/t
Details
grahamcofborg-eval-nixpkgs-tarball nix-instantiate --arg nixpkgs { outPath=./.; revCount=999999; shortRev="fc1b6fe"; rev="fc1b6fe8ec3fb740585fd35091ff2db7830e933c"; } ./pkgs/t
Details
grahamcofborg-eval-nixpkgs-unstable-jobset nix-instantiate --arg nixpkgs { outPath=./.; revCount=999999; shortRev="fc1b6fe"; rev="fc1b6fe8ec3fb740585fd35091ff2db7830e933c"; } ./pkgs/t
Details
grahamcofborg-eval-package-list nix-env -qa --json --file .
Details
grahamcofborg-eval-package-list-no-aliases nix-env -qa --json --file . --arg config { allowAliases = false; }
Details
@r-ryantm r-ryantm deleted the r-ryantm:auto-update/amazon-ecr-credential-helper branch Jul 3, 2020
github-actions bot added a commit to pbogdan/nix-hie that referenced this pull request Jul 5, 2020
## Motivation

Dependencies should be up to date.

## Changelog for unstable:
Commits: [NixOS/nixpkgs@55668eb...f7c7509e](NixOS/nixpkgs@55668eb...f7c7509)

* [`8ca6d380`](NixOS/nixpkgs@8ca6d38) blender: 2.83.0 -> 2.83.1
* [`5760e275`](NixOS/nixpkgs@5760e27) blender: don't require python3.7m on darwin
* [`a142770d`](NixOS/nixpkgs@a142770) awscli2: init at 2.0.26
* [`53bee280`](NixOS/nixpkgs@53bee28) protonvpn-cli-ng: 2.2.2 -> 2.2.4
* [`6bfe8c6e`](NixOS/nixpkgs@6bfe8c6) languagetool: 4.9.1 -> 5.0
* [`b25c98ed`](NixOS/nixpkgs@b25c98e) zeal: 0.6.1 -> 0.6.999
* [`9ac1ab10`](NixOS/nixpkgs@9ac1ab1) nixos/lib/make-ext4-fs: use mkfs.ext4 instead of cptofs
* [`a1f68981`](NixOS/nixpkgs@a1f6898) ceph: 14.2.9 -> 14.2.10
* [`a8a49b4a`](NixOS/nixpkgs@a8a49b4) heroku: 7.41.1 -> 7.42.2
* [`247a1b48`](NixOS/nixpkgs@247a1b4) mycli: 1.20.1 -> 1.21.1
* [`896c5ef4`](NixOS/nixpkgs@896c5ef) cypress: 4.8.0 -> 4.9.0
* [`5f21dfd3`](NixOS/nixpkgs@5f21dfd) tint2: format with nixpkgs-fmt
* [`5c021a4b`](NixOS/nixpkgs@5c021a4) tint2: fix doc directory
* [`c179ae65`](NixOS/nixpkgs@c179ae6) Fix typos in documentation (NixOS/nixpkgs#91934)
* [`6450f9e1`](NixOS/nixpkgs@6450f9e) teams: 1.3.00.5152 -> 1.3.00.16851
* [`3ddf5767`](NixOS/nixpkgs@3ddf576) pythonPackages.tinycss2: remove failing lint test
* [`ea5a79c4`](NixOS/nixpkgs@ea5a79c) conan: enable pythonPackages.six > 1.14.0
* [`2396eb64`](NixOS/nixpkgs@2396eb6) conan: 1.25.0 -> 1.27.0
* [`c0122d33`](NixOS/nixpkgs@c0122d3) nixos/openldap: add option for configuring OpenLDAP package to use
* [`22fd414f`](NixOS/nixpkgs@22fd414) linux: 4.14.186 -> 4.14.187
* [`80558c59`](NixOS/nixpkgs@80558c5) linux: 4.19.130 -> 4.19.131
* [`1363090d`](NixOS/nixpkgs@1363090) linux: 4.4.228 -> 4.4.229
* [`28c9ea7f`](NixOS/nixpkgs@28c9ea7) linux: 4.9.228 -> 4.9.229
* [`69bd1122`](NixOS/nixpkgs@69bd112) linux: 5.4.49 -> 5.4.50
* [`6c024d58`](NixOS/nixpkgs@6c024d5) linux: 5.7.6 -> 5.7.7
* [`a59fad3e`](NixOS/nixpkgs@a59fad3) zoom-us: 5.1.412382.0614 -> 5.1.418436.0628
* [`d5406498`](NixOS/nixpkgs@d540649) oh-my-zsh: 2020-06-28 -> 2020-07-01
* [`cda852a5`](NixOS/nixpkgs@cda852a) bazel: 3.3.0 -> 3.3.1
* [`18094dbd`](NixOS/nixpkgs@18094db) frama-c: 21.0 (Scandium) → 21.1 (Scandium)
* [`ae164593`](NixOS/nixpkgs@ae16459) PerconaToolkit: use shortenPerlShebang (NixOS/nixpkgs#91921)
* [`58186548`](NixOS/nixpkgs@5818654) pythonPackages.semver: 2.8.1 -> 2.10.2
* [`8ec02758`](NixOS/nixpkgs@8ec0275) pythonPackages.flask-appbuilder: unpin flask-login
* [`4ab1c2b0`](NixOS/nixpkgs@4ab1c2b) apache-airflow: unbreak
* [`2f817d5c`](NixOS/nixpkgs@2f817d5) kubectx: 0.9.0 -> 0.9.1
* [`e1a87078`](NixOS/nixpkgs@e1a8707) ceph: Add srhb to maintainers
* [`092cf65e`](NixOS/nixpkgs@092cf65) gitAndTools.delta: 0.1.1 -> 0.2.0
* [`26c7b538`](NixOS/nixpkgs@26c7b53) gitAndTools.delta: add maintainer
* [`885fb140`](NixOS/nixpkgs@885fb14) ocamlPackages.buildOasis: fix handling of installation prefix
* [`246baa92`](NixOS/nixpkgs@246baa9) amass: 3.7.2 -> 3.7.3
* [`772ce9d8`](NixOS/nixpkgs@772ce9d) bully: 1.1 -> 1.4-00
* [`35b86713`](NixOS/nixpkgs@35b8671) quartus-prime-lite: 19.1 -> 20.1
* [`7ec38adf`](NixOS/nixpkgs@7ec38ad) nixos/doc/manual: Fix parted's set subcommand for esp partition
* [`57568628`](NixOS/nixpkgs@5756862) syslinux: make reproducible
* [`17eed441`](NixOS/nixpkgs@17eed44) chezmoi: 1.8.2 -> 1.8.3
* [`55948dff`](NixOS/nixpkgs@55948df) circleci-cli: 0.1.8302 -> 0.1.8599
* [`ae5f94e5`](NixOS/nixpkgs@ae5f94e) cni: 0.7.1 -> 0.8.0
* [`d53c085d`](NixOS/nixpkgs@d53c085) dua: 2.6.1 -> 2.8.1
* [`238343fc`](NixOS/nixpkgs@238343f) ergo: 3.2.6 -> 3.2.7
* [`64827745`](NixOS/nixpkgs@6482774) cozette: 1.5.1 -> 1.8.3
* [`c2007a94`](NixOS/nixpkgs@c2007a9) cozette: add marsam to maintainers
* [`e2c74232`](NixOS/nixpkgs@e2c7423) telepathy-qt: 0.9.7 -> 0.9.8
* [`5b846f1c`](NixOS/nixpkgs@5b846f1) flow: 0.127.0 -> 0.128.0
* [`2ba13fea`](NixOS/nixpkgs@2ba13fe) flyctl: 0.0.131 -> 0.0.135
* [`9b64b11b`](NixOS/nixpkgs@9b64b11) ft2-clone: 1.25_fix -> 1.26
* [`20a50f34`](NixOS/nixpkgs@20a50f3) heimer: 1.17.0 -> 1.18.0
* [`37c2304d`](NixOS/nixpkgs@37c2304) helmsman: 3.4.3 -> 3.4.4
* [`426bf48c`](NixOS/nixpkgs@426bf48) janet: 1.10.0 -> 1.10.1
* [`743c0232`](NixOS/nixpkgs@743c023) kube-router: 0.4.0 -> 1.0.0
* [`338ab5ce`](NixOS/nixpkgs@338ab5c) kubeless: 1.0.6 -> 1.0.7
* [`39ee2ab9`](NixOS/nixpkgs@39ee2ab) lean: 3.16.2 -> 3.16.5
* [`e9f72106`](NixOS/nixpkgs@e9f7210) libvmaf: 1.5.1 -> 1.5.2
* [`3c543a19`](NixOS/nixpkgs@3c543a1) kubeless: install completion
* [`1387b40d`](NixOS/nixpkgs@1387b40) minder: 1.8.0 -> 1.9.0
* [`a40b8a68`](NixOS/nixpkgs@a40b8a6) gitAndTools.git-machete: 2.14.0 -> 2.15.2
* [`79d6d2f8`](NixOS/nixpkgs@79d6d2f) nuspell: 3.1.1 -> 3.1.2
* [`0a9d9946`](NixOS/nixpkgs@0a9d994) tremor: fix src link
* [`ccd56012`](NixOS/nixpkgs@ccd5601) opendht: 2.1.3 -> 2.1.4
* [`104c8b5e`](NixOS/nixpkgs@104c8b5) kdenlive: fix core dump on file open
* [`a00f91f7`](NixOS/nixpkgs@a00f91f) perlPackages.MathCalcParser: init at 1.005
* [`4ab0be84`](NixOS/nixpkgs@4ab0be8) texlive.bin: fix poppler compatibility patch urls (NixOS/nixpkgs#91890)
* [`22ae4633`](NixOS/nixpkgs@22ae463) tcpreplay: 4.3.2 -> 4.3.3
* [`a07fe716`](NixOS/nixpkgs@a07fe71) workcraft: 3.2.6 -> 3.3.0
* [`56b6c6d3`](NixOS/nixpkgs@56b6c6d) aeolus: 0.9.8 -> 0.9.9
* [`359139ee`](NixOS/nixpkgs@359139e) ulauncher: 5.7.3 -> 5.8.0
* [`89b91f73`](NixOS/nixpkgs@89b91f7) rmapi: 0.0.11 -> 0.0.12
* [`8f09c806`](NixOS/nixpkgs@8f09c80) xxHash: 0.7.3 -> 0.7.4
* [`dc5a3f9f`](NixOS/nixpkgs@dc5a3f9) rust-cbindgen: 0.14.2 -> 0.14.3
* [`83ec61c4`](NixOS/nixpkgs@83ec61c) calibre: 4.17.0 -> 4.19.0
* [`4ec15456`](NixOS/nixpkgs@4ec1545) ccache: 3.4.1 -> 3.7.10
* [`09e40bf5`](NixOS/nixpkgs@09e40bf) pueue: 0.6.0 -> 0.6.1
* [`c128229d`](NixOS/nixpkgs@c128229) plymouth: Enable systemd-ask-password-plymouth
* [`05f8cba1`](NixOS/nixpkgs@05f8cba) ZFS: Pipe /dev/null into the stage 2 load-key script
* [`e2f15946`](NixOS/nixpkgs@e2f1594) ZFS: Set IFS=$'\t' for the read command in stage 2 load-key
* [`f32a8650`](NixOS/nixpkgs@f32a865) pythonPackages.canopen: 0.5.1 -> 1.1.0
* [`e63a9450`](NixOS/nixpkgs@e63a945) python3Packages.canmatrix: 0.8.0 -> 0.9.1
* [`8223e99e`](NixOS/nixpkgs@8223e99) saml2aws: 2.26.1 -> 2.26.2
* [`6eb63fc2`](NixOS/nixpkgs@6eb63fc) pmd: 6.17.0 -> 6.25.0, fix runtime
* [`52c87393`](NixOS/nixpkgs@52c8739) skaffold: 1.11.0 -> 1.12.0
* [`3b4df94a`](NixOS/nixpkgs@3b4df94) python.pkgs.zstandard: use libzstd instead of python zstd
* [`0091e035`](NixOS/nixpkgs@0091e03) python.pkgs.zstandard: it vendors a copy of zstd...
* [`66d0b2a0`](NixOS/nixpkgs@66d0b2a) python3Packages.tokenizers: init at 0.8.0
* [`70d359ca`](NixOS/nixpkgs@70d359c) telegraf: 1.14.4 -> 1.14.5
* [`b5f7b79a`](NixOS/nixpkgs@b5f7b79) ZFS: Update description for requestEncryptionCredentials
* [`cf0552de`](NixOS/nixpkgs@cf0552d) owncloud-client: add libsecret dependency
* [`17e1fbe0`](NixOS/nixpkgs@17e1fbe) eclipse-mat: init at 1.10.0.20200225
* [`f9107550`](NixOS/nixpkgs@f910755) txt2man: 1.7.0 -> 1.7.1
* [`caa858d7`](NixOS/nixpkgs@caa858d) gpsbabel: enable usb
* [`6f460a74`](NixOS/nixpkgs@6f460a7) espanso: init at 0.6.3
* [`e5c4f377`](NixOS/nixpkgs@e5c4f37) matrix-synapse: 1.15.1 -> 1.15.2 [security]
* [`c2228aea`](NixOS/nixpkgs@c2228ae) xsecurelock: Remove unused deps imagemagick, xset
* [`2b866d8b`](NixOS/nixpkgs@2b866d8) go-jsonnet: add jsonnetfmt binary (NixOS/nixpkgs#91953)
* [`502ad5b0`](NixOS/nixpkgs@502ad5b) nfpm: 1.3.1 -> 1.3.2 (NixOS/nixpkgs#92055)
* [`ce5cdd36`](NixOS/nixpkgs@ce5cdd3) crun: 0.13 -> 0.14
* [`30436fc0`](NixOS/nixpkgs@30436fc) stella: 6.2 -> 6.2.1
* [`2fed8df6`](NixOS/nixpkgs@2fed8df) teleport: 4.2.10 -> 4.2.11
* [`bd7041b2`](NixOS/nixpkgs@bd7041b) bashmount: 4.2.5 -> 4.3.0
* [`a2cdd146`](NixOS/nixpkgs@a2cdd14) mattermost-desktop: 4.3.1 -> 4.5.0
* [`252b838a`](NixOS/nixpkgs@252b838) atlassian-cli: 9.2.0 -> 9.3.0
* [`952e40fc`](NixOS/nixpkgs@952e40f) yoda: 1.8.2 -> 1.8.3
* [`cb08cf30`](NixOS/nixpkgs@cb08cf3) rivet: 3.1.1 -> 3.1.2
* [`2d6d3db7`](NixOS/nixpkgs@2d6d3db) bmake: 20200606 -> 20200629
* [`6630edb1`](NixOS/nixpkgs@6630edb) picard-tools: 2.23.0 -> 2.23.1
* [`d1565a01`](NixOS/nixpkgs@d1565a0) skaffold: use src.rev
* [`27af16bb`](NixOS/nixpkgs@27af16b) activemq: 5.15.13 -> 5.16.0
* [`9e67ac4a`](NixOS/nixpkgs@9e67ac4) castor: 0.8.14 -> 0.8.15
* [`6b82db25`](NixOS/nixpkgs@6b82db2) hepmc2: 2.06.10 -> 2.06.11, mark as LGPL 2.1
* [`fa5ef382`](NixOS/nixpkgs@fa5ef38) bzrtp: 4.3.1 -> 4.4.0
* [`eb121e09`](NixOS/nixpkgs@eb121e0) snakemake: 5.17.0 -> 5.19.3
* [`4e4c0dda`](NixOS/nixpkgs@4e4c0dd) clipgrab: 3.8.12 -> 3.8.13
* [`46e4bc8a`](NixOS/nixpkgs@46e4bc8) licenses: add bsd2Patent
* [`f02b4c2e`](NixOS/nixpkgs@f02b4c2) libvmaf: match upstream license
* [`ada8a01f`](NixOS/nixpkgs@ada8a01) ccid: 1.4.32 -> 1.4.33
* [`a76df901`](NixOS/nixpkgs@a76df90) eksctl: 0.21.0 -> 0.22.0
* [`5ace185a`](NixOS/nixpkgs@5ace185) dpic: 2020.03.01 -> 2020.06.01
* [`f969d3b8`](NixOS/nixpkgs@f969d3b) nanopb: include C sources (NixOS/nixpkgs#91055)
* [`2dcc0adf`](NixOS/nixpkgs@2dcc0ad) entr: 4.5 -> 4.6
* [`50d9d2ef`](NixOS/nixpkgs@50d9d2e) josm: 16538 -> 16731
* [`b1aefc40`](NixOS/nixpkgs@b1aefc4) ocamlPackages.ocaml_gettext: 0.4.1 → 0.4.2
* [`89c5275b`](NixOS/nixpkgs@89c5275) whirlpool-gui: init at 0.10.1
* [`4b104301`](NixOS/nixpkgs@4b10430) abcmidi: 2020.06.07 -> 2020.06.30 (NixOS/nixpkgs#92114)
* [`460a48e4`](NixOS/nixpkgs@460a48e) amazon-ecr-credential-helper: 0.3.0 -> 0.4.0 (NixOS/nixpkgs#90293)
* [`4a53c910`](NixOS/nixpkgs@4a53c91) h3: 3.6.3 -> 3.6.4 (NixOS/nixpkgs#91591)
* [`c611762d`](NixOS/nixpkgs@c611762) mpd: Use latest ffmpeg
* [`bc74a5aa`](NixOS/nixpkgs@bc74a5a) deadbeef: 1.8.3 -> 1.8.4
* [`fd09f09f`](NixOS/nixpkgs@fd09f09) dropbear: 2019.78 -> 2020.80
* [`7df72914`](NixOS/nixpkgs@7df7291) ocaml-ng.ocamlPackages_4_11.ocaml: 4.11.0+α3 → 4.11.0+β1
* [`5d356886`](NixOS/nixpkgs@5d35688) evince: 3.36.5 -> 3.36.6
* [`132c530e`](NixOS/nixpkgs@132c530) gnome3.gnome-calendar: 3.36.1 -> 3.36.2
* [`9685a036`](NixOS/nixpkgs@9685a03) eksctl: install fish completions
* [`66db0822`](NixOS/nixpkgs@66db082) eksctl: add ldflags
* [`9b0f6a0f`](NixOS/nixpkgs@9b0f6a0) gitAndTools.git-extras: 5.1.0 -> 6.0.0
* [`c027541d`](NixOS/nixpkgs@c027541) gnome3.gnome-contacts: 3.36.1 -> 3.36.2
* [`2f8baeb5`](NixOS/nixpkgs@2f8baeb) spleen: 1.7.0 -> 1.8.0
* [`251c961c`](NixOS/nixpkgs@251c961) gallery-dl: 1.14.1 -> 1.14.2
* [`2b54a7ed`](NixOS/nixpkgs@2b54a7e) postfix: 3.5.3 -> 3.5.4 (NixOS/nixpkgs#91768)
* [`e81b8197`](NixOS/nixpkgs@e81b819) fetchmail: 6.4.6 -> 6.4.8
* [`7117b0d6`](NixOS/nixpkgs@7117b0d) fdroidserver: 1.1.7 -> 1.1.9
* [`97c089f2`](NixOS/nixpkgs@97c089f) gmsh: 4.5.6 -> 4.6.0
* [`873e2119`](NixOS/nixpkgs@873e211) cargo-make: 0.31.1 -> 0.32.0
* [`dcf20331`](NixOS/nixpkgs@dcf2033) graylog: 3.3.1 -> 3.3.2
* [`b994272c`](NixOS/nixpkgs@b994272) hopper: 4.5.28 -> 4.5.29
* [`fdea8164`](NixOS/nixpkgs@fdea816) linuxPackages.zenpower: 0.1.10 -> 0.1.12
* [`8307a365`](NixOS/nixpkgs@8307a36) hitch: 1.5.2 -> 1.6.0
* [`1bc8a6ee`](NixOS/nixpkgs@1bc8a6e) python3Packages.transformers: add danieldk as maintainer
* [`4855aa62`](NixOS/nixpkgs@4855aa6) python3Packages.transformers: 2.2.1 -> 3.0.1
* [`ddee83bc`](NixOS/nixpkgs@ddee83b) libreoffice: added ro locale.
* [`0ff4f809`](NixOS/nixpkgs@0ff4f80) linux/hardened/patches/4.14: 4.14.185.a -> 4.14.187.a
* [`760c9b1d`](NixOS/nixpkgs@760c9b1) linux/hardened/patches/4.19: 4.19.129.a -> 4.19.131.a
* [`4de40fa9`](NixOS/nixpkgs@4de40fa) linux/hardened/patches/5.7: init at 5.7.7.a
* [`67557dff`](NixOS/nixpkgs@67557df) oh-my-zsh: 2020-07-01 -> 2020-07-03
* [`5252a22e`](NixOS/nixpkgs@5252a22) linux_hardened_latest: 5.6 -> 5.7
github-actions bot added a commit to pbogdan/tag that referenced this pull request Jul 5, 2020
## Motivation

Dependencies should be up to date.

## Changelog for unstable:
Commits: [NixOS/nixpkgs@55668eb...f7c7509e](NixOS/nixpkgs@55668eb...f7c7509)

* [`8ca6d380`](NixOS/nixpkgs@8ca6d38) blender: 2.83.0 -> 2.83.1
* [`5760e275`](NixOS/nixpkgs@5760e27) blender: don't require python3.7m on darwin
* [`a142770d`](NixOS/nixpkgs@a142770) awscli2: init at 2.0.26
* [`53bee280`](NixOS/nixpkgs@53bee28) protonvpn-cli-ng: 2.2.2 -> 2.2.4
* [`6bfe8c6e`](NixOS/nixpkgs@6bfe8c6) languagetool: 4.9.1 -> 5.0
* [`b25c98ed`](NixOS/nixpkgs@b25c98e) zeal: 0.6.1 -> 0.6.999
* [`9ac1ab10`](NixOS/nixpkgs@9ac1ab1) nixos/lib/make-ext4-fs: use mkfs.ext4 instead of cptofs
* [`a1f68981`](NixOS/nixpkgs@a1f6898) ceph: 14.2.9 -> 14.2.10
* [`a8a49b4a`](NixOS/nixpkgs@a8a49b4) heroku: 7.41.1 -> 7.42.2
* [`247a1b48`](NixOS/nixpkgs@247a1b4) mycli: 1.20.1 -> 1.21.1
* [`896c5ef4`](NixOS/nixpkgs@896c5ef) cypress: 4.8.0 -> 4.9.0
* [`5f21dfd3`](NixOS/nixpkgs@5f21dfd) tint2: format with nixpkgs-fmt
* [`5c021a4b`](NixOS/nixpkgs@5c021a4) tint2: fix doc directory
* [`c179ae65`](NixOS/nixpkgs@c179ae6) Fix typos in documentation (NixOS/nixpkgs#91934)
* [`6450f9e1`](NixOS/nixpkgs@6450f9e) teams: 1.3.00.5152 -> 1.3.00.16851
* [`3ddf5767`](NixOS/nixpkgs@3ddf576) pythonPackages.tinycss2: remove failing lint test
* [`ea5a79c4`](NixOS/nixpkgs@ea5a79c) conan: enable pythonPackages.six > 1.14.0
* [`2396eb64`](NixOS/nixpkgs@2396eb6) conan: 1.25.0 -> 1.27.0
* [`c0122d33`](NixOS/nixpkgs@c0122d3) nixos/openldap: add option for configuring OpenLDAP package to use
* [`22fd414f`](NixOS/nixpkgs@22fd414) linux: 4.14.186 -> 4.14.187
* [`80558c59`](NixOS/nixpkgs@80558c5) linux: 4.19.130 -> 4.19.131
* [`1363090d`](NixOS/nixpkgs@1363090) linux: 4.4.228 -> 4.4.229
* [`28c9ea7f`](NixOS/nixpkgs@28c9ea7) linux: 4.9.228 -> 4.9.229
* [`69bd1122`](NixOS/nixpkgs@69bd112) linux: 5.4.49 -> 5.4.50
* [`6c024d58`](NixOS/nixpkgs@6c024d5) linux: 5.7.6 -> 5.7.7
* [`a59fad3e`](NixOS/nixpkgs@a59fad3) zoom-us: 5.1.412382.0614 -> 5.1.418436.0628
* [`d5406498`](NixOS/nixpkgs@d540649) oh-my-zsh: 2020-06-28 -> 2020-07-01
* [`cda852a5`](NixOS/nixpkgs@cda852a) bazel: 3.3.0 -> 3.3.1
* [`18094dbd`](NixOS/nixpkgs@18094db) frama-c: 21.0 (Scandium) → 21.1 (Scandium)
* [`ae164593`](NixOS/nixpkgs@ae16459) PerconaToolkit: use shortenPerlShebang (NixOS/nixpkgs#91921)
* [`58186548`](NixOS/nixpkgs@5818654) pythonPackages.semver: 2.8.1 -> 2.10.2
* [`8ec02758`](NixOS/nixpkgs@8ec0275) pythonPackages.flask-appbuilder: unpin flask-login
* [`4ab1c2b0`](NixOS/nixpkgs@4ab1c2b) apache-airflow: unbreak
* [`2f817d5c`](NixOS/nixpkgs@2f817d5) kubectx: 0.9.0 -> 0.9.1
* [`e1a87078`](NixOS/nixpkgs@e1a8707) ceph: Add srhb to maintainers
* [`092cf65e`](NixOS/nixpkgs@092cf65) gitAndTools.delta: 0.1.1 -> 0.2.0
* [`26c7b538`](NixOS/nixpkgs@26c7b53) gitAndTools.delta: add maintainer
* [`885fb140`](NixOS/nixpkgs@885fb14) ocamlPackages.buildOasis: fix handling of installation prefix
* [`246baa92`](NixOS/nixpkgs@246baa9) amass: 3.7.2 -> 3.7.3
* [`772ce9d8`](NixOS/nixpkgs@772ce9d) bully: 1.1 -> 1.4-00
* [`35b86713`](NixOS/nixpkgs@35b8671) quartus-prime-lite: 19.1 -> 20.1
* [`7ec38adf`](NixOS/nixpkgs@7ec38ad) nixos/doc/manual: Fix parted's set subcommand for esp partition
* [`57568628`](NixOS/nixpkgs@5756862) syslinux: make reproducible
* [`17eed441`](NixOS/nixpkgs@17eed44) chezmoi: 1.8.2 -> 1.8.3
* [`55948dff`](NixOS/nixpkgs@55948df) circleci-cli: 0.1.8302 -> 0.1.8599
* [`ae5f94e5`](NixOS/nixpkgs@ae5f94e) cni: 0.7.1 -> 0.8.0
* [`d53c085d`](NixOS/nixpkgs@d53c085) dua: 2.6.1 -> 2.8.1
* [`238343fc`](NixOS/nixpkgs@238343f) ergo: 3.2.6 -> 3.2.7
* [`64827745`](NixOS/nixpkgs@6482774) cozette: 1.5.1 -> 1.8.3
* [`c2007a94`](NixOS/nixpkgs@c2007a9) cozette: add marsam to maintainers
* [`e2c74232`](NixOS/nixpkgs@e2c7423) telepathy-qt: 0.9.7 -> 0.9.8
* [`5b846f1c`](NixOS/nixpkgs@5b846f1) flow: 0.127.0 -> 0.128.0
* [`2ba13fea`](NixOS/nixpkgs@2ba13fe) flyctl: 0.0.131 -> 0.0.135
* [`9b64b11b`](NixOS/nixpkgs@9b64b11) ft2-clone: 1.25_fix -> 1.26
* [`20a50f34`](NixOS/nixpkgs@20a50f3) heimer: 1.17.0 -> 1.18.0
* [`37c2304d`](NixOS/nixpkgs@37c2304) helmsman: 3.4.3 -> 3.4.4
* [`426bf48c`](NixOS/nixpkgs@426bf48) janet: 1.10.0 -> 1.10.1
* [`743c0232`](NixOS/nixpkgs@743c023) kube-router: 0.4.0 -> 1.0.0
* [`338ab5ce`](NixOS/nixpkgs@338ab5c) kubeless: 1.0.6 -> 1.0.7
* [`39ee2ab9`](NixOS/nixpkgs@39ee2ab) lean: 3.16.2 -> 3.16.5
* [`e9f72106`](NixOS/nixpkgs@e9f7210) libvmaf: 1.5.1 -> 1.5.2
* [`3c543a19`](NixOS/nixpkgs@3c543a1) kubeless: install completion
* [`1387b40d`](NixOS/nixpkgs@1387b40) minder: 1.8.0 -> 1.9.0
* [`a40b8a68`](NixOS/nixpkgs@a40b8a6) gitAndTools.git-machete: 2.14.0 -> 2.15.2
* [`79d6d2f8`](NixOS/nixpkgs@79d6d2f) nuspell: 3.1.1 -> 3.1.2
* [`0a9d9946`](NixOS/nixpkgs@0a9d994) tremor: fix src link
* [`ccd56012`](NixOS/nixpkgs@ccd5601) opendht: 2.1.3 -> 2.1.4
* [`104c8b5e`](NixOS/nixpkgs@104c8b5) kdenlive: fix core dump on file open
* [`a00f91f7`](NixOS/nixpkgs@a00f91f) perlPackages.MathCalcParser: init at 1.005
* [`4ab0be84`](NixOS/nixpkgs@4ab0be8) texlive.bin: fix poppler compatibility patch urls (NixOS/nixpkgs#91890)
* [`22ae4633`](NixOS/nixpkgs@22ae463) tcpreplay: 4.3.2 -> 4.3.3
* [`a07fe716`](NixOS/nixpkgs@a07fe71) workcraft: 3.2.6 -> 3.3.0
* [`56b6c6d3`](NixOS/nixpkgs@56b6c6d) aeolus: 0.9.8 -> 0.9.9
* [`359139ee`](NixOS/nixpkgs@359139e) ulauncher: 5.7.3 -> 5.8.0
* [`89b91f73`](NixOS/nixpkgs@89b91f7) rmapi: 0.0.11 -> 0.0.12
* [`8f09c806`](NixOS/nixpkgs@8f09c80) xxHash: 0.7.3 -> 0.7.4
* [`dc5a3f9f`](NixOS/nixpkgs@dc5a3f9) rust-cbindgen: 0.14.2 -> 0.14.3
* [`83ec61c4`](NixOS/nixpkgs@83ec61c) calibre: 4.17.0 -> 4.19.0
* [`4ec15456`](NixOS/nixpkgs@4ec1545) ccache: 3.4.1 -> 3.7.10
* [`09e40bf5`](NixOS/nixpkgs@09e40bf) pueue: 0.6.0 -> 0.6.1
* [`c128229d`](NixOS/nixpkgs@c128229) plymouth: Enable systemd-ask-password-plymouth
* [`05f8cba1`](NixOS/nixpkgs@05f8cba) ZFS: Pipe /dev/null into the stage 2 load-key script
* [`e2f15946`](NixOS/nixpkgs@e2f1594) ZFS: Set IFS=$'\t' for the read command in stage 2 load-key
* [`f32a8650`](NixOS/nixpkgs@f32a865) pythonPackages.canopen: 0.5.1 -> 1.1.0
* [`e63a9450`](NixOS/nixpkgs@e63a945) python3Packages.canmatrix: 0.8.0 -> 0.9.1
* [`8223e99e`](NixOS/nixpkgs@8223e99) saml2aws: 2.26.1 -> 2.26.2
* [`6eb63fc2`](NixOS/nixpkgs@6eb63fc) pmd: 6.17.0 -> 6.25.0, fix runtime
* [`52c87393`](NixOS/nixpkgs@52c8739) skaffold: 1.11.0 -> 1.12.0
* [`3b4df94a`](NixOS/nixpkgs@3b4df94) python.pkgs.zstandard: use libzstd instead of python zstd
* [`0091e035`](NixOS/nixpkgs@0091e03) python.pkgs.zstandard: it vendors a copy of zstd...
* [`66d0b2a0`](NixOS/nixpkgs@66d0b2a) python3Packages.tokenizers: init at 0.8.0
* [`70d359ca`](NixOS/nixpkgs@70d359c) telegraf: 1.14.4 -> 1.14.5
* [`b5f7b79a`](NixOS/nixpkgs@b5f7b79) ZFS: Update description for requestEncryptionCredentials
* [`cf0552de`](NixOS/nixpkgs@cf0552d) owncloud-client: add libsecret dependency
* [`17e1fbe0`](NixOS/nixpkgs@17e1fbe) eclipse-mat: init at 1.10.0.20200225
* [`f9107550`](NixOS/nixpkgs@f910755) txt2man: 1.7.0 -> 1.7.1
* [`caa858d7`](NixOS/nixpkgs@caa858d) gpsbabel: enable usb
* [`6f460a74`](NixOS/nixpkgs@6f460a7) espanso: init at 0.6.3
* [`e5c4f377`](NixOS/nixpkgs@e5c4f37) matrix-synapse: 1.15.1 -> 1.15.2 [security]
* [`c2228aea`](NixOS/nixpkgs@c2228ae) xsecurelock: Remove unused deps imagemagick, xset
* [`2b866d8b`](NixOS/nixpkgs@2b866d8) go-jsonnet: add jsonnetfmt binary (NixOS/nixpkgs#91953)
* [`502ad5b0`](NixOS/nixpkgs@502ad5b) nfpm: 1.3.1 -> 1.3.2 (NixOS/nixpkgs#92055)
* [`ce5cdd36`](NixOS/nixpkgs@ce5cdd3) crun: 0.13 -> 0.14
* [`30436fc0`](NixOS/nixpkgs@30436fc) stella: 6.2 -> 6.2.1
* [`2fed8df6`](NixOS/nixpkgs@2fed8df) teleport: 4.2.10 -> 4.2.11
* [`bd7041b2`](NixOS/nixpkgs@bd7041b) bashmount: 4.2.5 -> 4.3.0
* [`a2cdd146`](NixOS/nixpkgs@a2cdd14) mattermost-desktop: 4.3.1 -> 4.5.0
* [`252b838a`](NixOS/nixpkgs@252b838) atlassian-cli: 9.2.0 -> 9.3.0
* [`952e40fc`](NixOS/nixpkgs@952e40f) yoda: 1.8.2 -> 1.8.3
* [`cb08cf30`](NixOS/nixpkgs@cb08cf3) rivet: 3.1.1 -> 3.1.2
* [`2d6d3db7`](NixOS/nixpkgs@2d6d3db) bmake: 20200606 -> 20200629
* [`6630edb1`](NixOS/nixpkgs@6630edb) picard-tools: 2.23.0 -> 2.23.1
* [`d1565a01`](NixOS/nixpkgs@d1565a0) skaffold: use src.rev
* [`27af16bb`](NixOS/nixpkgs@27af16b) activemq: 5.15.13 -> 5.16.0
* [`9e67ac4a`](NixOS/nixpkgs@9e67ac4) castor: 0.8.14 -> 0.8.15
* [`6b82db25`](NixOS/nixpkgs@6b82db2) hepmc2: 2.06.10 -> 2.06.11, mark as LGPL 2.1
* [`fa5ef382`](NixOS/nixpkgs@fa5ef38) bzrtp: 4.3.1 -> 4.4.0
* [`eb121e09`](NixOS/nixpkgs@eb121e0) snakemake: 5.17.0 -> 5.19.3
* [`4e4c0dda`](NixOS/nixpkgs@4e4c0dd) clipgrab: 3.8.12 -> 3.8.13
* [`46e4bc8a`](NixOS/nixpkgs@46e4bc8) licenses: add bsd2Patent
* [`f02b4c2e`](NixOS/nixpkgs@f02b4c2) libvmaf: match upstream license
* [`ada8a01f`](NixOS/nixpkgs@ada8a01) ccid: 1.4.32 -> 1.4.33
* [`a76df901`](NixOS/nixpkgs@a76df90) eksctl: 0.21.0 -> 0.22.0
* [`5ace185a`](NixOS/nixpkgs@5ace185) dpic: 2020.03.01 -> 2020.06.01
* [`f969d3b8`](NixOS/nixpkgs@f969d3b) nanopb: include C sources (NixOS/nixpkgs#91055)
* [`2dcc0adf`](NixOS/nixpkgs@2dcc0ad) entr: 4.5 -> 4.6
* [`50d9d2ef`](NixOS/nixpkgs@50d9d2e) josm: 16538 -> 16731
* [`b1aefc40`](NixOS/nixpkgs@b1aefc4) ocamlPackages.ocaml_gettext: 0.4.1 → 0.4.2
* [`89c5275b`](NixOS/nixpkgs@89c5275) whirlpool-gui: init at 0.10.1
* [`4b104301`](NixOS/nixpkgs@4b10430) abcmidi: 2020.06.07 -> 2020.06.30 (NixOS/nixpkgs#92114)
* [`460a48e4`](NixOS/nixpkgs@460a48e) amazon-ecr-credential-helper: 0.3.0 -> 0.4.0 (NixOS/nixpkgs#90293)
* [`4a53c910`](NixOS/nixpkgs@4a53c91) h3: 3.6.3 -> 3.6.4 (NixOS/nixpkgs#91591)
* [`c611762d`](NixOS/nixpkgs@c611762) mpd: Use latest ffmpeg
* [`bc74a5aa`](NixOS/nixpkgs@bc74a5a) deadbeef: 1.8.3 -> 1.8.4
* [`fd09f09f`](NixOS/nixpkgs@fd09f09) dropbear: 2019.78 -> 2020.80
* [`7df72914`](NixOS/nixpkgs@7df7291) ocaml-ng.ocamlPackages_4_11.ocaml: 4.11.0+α3 → 4.11.0+β1
* [`5d356886`](NixOS/nixpkgs@5d35688) evince: 3.36.5 -> 3.36.6
* [`132c530e`](NixOS/nixpkgs@132c530) gnome3.gnome-calendar: 3.36.1 -> 3.36.2
* [`9685a036`](NixOS/nixpkgs@9685a03) eksctl: install fish completions
* [`66db0822`](NixOS/nixpkgs@66db082) eksctl: add ldflags
* [`9b0f6a0f`](NixOS/nixpkgs@9b0f6a0) gitAndTools.git-extras: 5.1.0 -> 6.0.0
* [`c027541d`](NixOS/nixpkgs@c027541) gnome3.gnome-contacts: 3.36.1 -> 3.36.2
* [`2f8baeb5`](NixOS/nixpkgs@2f8baeb) spleen: 1.7.0 -> 1.8.0
* [`251c961c`](NixOS/nixpkgs@251c961) gallery-dl: 1.14.1 -> 1.14.2
* [`2b54a7ed`](NixOS/nixpkgs@2b54a7e) postfix: 3.5.3 -> 3.5.4 (NixOS/nixpkgs#91768)
* [`e81b8197`](NixOS/nixpkgs@e81b819) fetchmail: 6.4.6 -> 6.4.8
* [`7117b0d6`](NixOS/nixpkgs@7117b0d) fdroidserver: 1.1.7 -> 1.1.9
* [`97c089f2`](NixOS/nixpkgs@97c089f) gmsh: 4.5.6 -> 4.6.0
* [`873e2119`](NixOS/nixpkgs@873e211) cargo-make: 0.31.1 -> 0.32.0
* [`dcf20331`](NixOS/nixpkgs@dcf2033) graylog: 3.3.1 -> 3.3.2
* [`b994272c`](NixOS/nixpkgs@b994272) hopper: 4.5.28 -> 4.5.29
* [`fdea8164`](NixOS/nixpkgs@fdea816) linuxPackages.zenpower: 0.1.10 -> 0.1.12
* [`8307a365`](NixOS/nixpkgs@8307a36) hitch: 1.5.2 -> 1.6.0
* [`1bc8a6ee`](NixOS/nixpkgs@1bc8a6e) python3Packages.transformers: add danieldk as maintainer
* [`4855aa62`](NixOS/nixpkgs@4855aa6) python3Packages.transformers: 2.2.1 -> 3.0.1
* [`ddee83bc`](NixOS/nixpkgs@ddee83b) libreoffice: added ro locale.
* [`0ff4f809`](NixOS/nixpkgs@0ff4f80) linux/hardened/patches/4.14: 4.14.185.a -> 4.14.187.a
* [`760c9b1d`](NixOS/nixpkgs@760c9b1) linux/hardened/patches/4.19: 4.19.129.a -> 4.19.131.a
* [`4de40fa9`](NixOS/nixpkgs@4de40fa) linux/hardened/patches/5.7: init at 5.7.7.a
* [`67557dff`](NixOS/nixpkgs@67557df) oh-my-zsh: 2020-07-01 -> 2020-07-03
* [`5252a22e`](NixOS/nixpkgs@5252a22) linux_hardened_latest: 5.6 -> 5.7
github-actions bot added a commit to pbogdan/nvs that referenced this pull request Jul 5, 2020
## Motivation

Dependencies should be up to date.

## Changelog for unstable:
Commits: [NixOS/nixpkgs@55668eb...f7c7509e](NixOS/nixpkgs@55668eb...f7c7509)

* [`8ca6d380`](NixOS/nixpkgs@8ca6d38) blender: 2.83.0 -> 2.83.1
* [`5760e275`](NixOS/nixpkgs@5760e27) blender: don't require python3.7m on darwin
* [`a142770d`](NixOS/nixpkgs@a142770) awscli2: init at 2.0.26
* [`53bee280`](NixOS/nixpkgs@53bee28) protonvpn-cli-ng: 2.2.2 -> 2.2.4
* [`6bfe8c6e`](NixOS/nixpkgs@6bfe8c6) languagetool: 4.9.1 -> 5.0
* [`b25c98ed`](NixOS/nixpkgs@b25c98e) zeal: 0.6.1 -> 0.6.999
* [`9ac1ab10`](NixOS/nixpkgs@9ac1ab1) nixos/lib/make-ext4-fs: use mkfs.ext4 instead of cptofs
* [`a1f68981`](NixOS/nixpkgs@a1f6898) ceph: 14.2.9 -> 14.2.10
* [`a8a49b4a`](NixOS/nixpkgs@a8a49b4) heroku: 7.41.1 -> 7.42.2
* [`247a1b48`](NixOS/nixpkgs@247a1b4) mycli: 1.20.1 -> 1.21.1
* [`896c5ef4`](NixOS/nixpkgs@896c5ef) cypress: 4.8.0 -> 4.9.0
* [`5f21dfd3`](NixOS/nixpkgs@5f21dfd) tint2: format with nixpkgs-fmt
* [`5c021a4b`](NixOS/nixpkgs@5c021a4) tint2: fix doc directory
* [`c179ae65`](NixOS/nixpkgs@c179ae6) Fix typos in documentation (NixOS/nixpkgs#91934)
* [`6450f9e1`](NixOS/nixpkgs@6450f9e) teams: 1.3.00.5152 -> 1.3.00.16851
* [`3ddf5767`](NixOS/nixpkgs@3ddf576) pythonPackages.tinycss2: remove failing lint test
* [`ea5a79c4`](NixOS/nixpkgs@ea5a79c) conan: enable pythonPackages.six > 1.14.0
* [`2396eb64`](NixOS/nixpkgs@2396eb6) conan: 1.25.0 -> 1.27.0
* [`c0122d33`](NixOS/nixpkgs@c0122d3) nixos/openldap: add option for configuring OpenLDAP package to use
* [`22fd414f`](NixOS/nixpkgs@22fd414) linux: 4.14.186 -> 4.14.187
* [`80558c59`](NixOS/nixpkgs@80558c5) linux: 4.19.130 -> 4.19.131
* [`1363090d`](NixOS/nixpkgs@1363090) linux: 4.4.228 -> 4.4.229
* [`28c9ea7f`](NixOS/nixpkgs@28c9ea7) linux: 4.9.228 -> 4.9.229
* [`69bd1122`](NixOS/nixpkgs@69bd112) linux: 5.4.49 -> 5.4.50
* [`6c024d58`](NixOS/nixpkgs@6c024d5) linux: 5.7.6 -> 5.7.7
* [`a59fad3e`](NixOS/nixpkgs@a59fad3) zoom-us: 5.1.412382.0614 -> 5.1.418436.0628
* [`d5406498`](NixOS/nixpkgs@d540649) oh-my-zsh: 2020-06-28 -> 2020-07-01
* [`cda852a5`](NixOS/nixpkgs@cda852a) bazel: 3.3.0 -> 3.3.1
* [`18094dbd`](NixOS/nixpkgs@18094db) frama-c: 21.0 (Scandium) → 21.1 (Scandium)
* [`ae164593`](NixOS/nixpkgs@ae16459) PerconaToolkit: use shortenPerlShebang (NixOS/nixpkgs#91921)
* [`58186548`](NixOS/nixpkgs@5818654) pythonPackages.semver: 2.8.1 -> 2.10.2
* [`8ec02758`](NixOS/nixpkgs@8ec0275) pythonPackages.flask-appbuilder: unpin flask-login
* [`4ab1c2b0`](NixOS/nixpkgs@4ab1c2b) apache-airflow: unbreak
* [`2f817d5c`](NixOS/nixpkgs@2f817d5) kubectx: 0.9.0 -> 0.9.1
* [`e1a87078`](NixOS/nixpkgs@e1a8707) ceph: Add srhb to maintainers
* [`092cf65e`](NixOS/nixpkgs@092cf65) gitAndTools.delta: 0.1.1 -> 0.2.0
* [`26c7b538`](NixOS/nixpkgs@26c7b53) gitAndTools.delta: add maintainer
* [`885fb140`](NixOS/nixpkgs@885fb14) ocamlPackages.buildOasis: fix handling of installation prefix
* [`246baa92`](NixOS/nixpkgs@246baa9) amass: 3.7.2 -> 3.7.3
* [`772ce9d8`](NixOS/nixpkgs@772ce9d) bully: 1.1 -> 1.4-00
* [`35b86713`](NixOS/nixpkgs@35b8671) quartus-prime-lite: 19.1 -> 20.1
* [`7ec38adf`](NixOS/nixpkgs@7ec38ad) nixos/doc/manual: Fix parted's set subcommand for esp partition
* [`57568628`](NixOS/nixpkgs@5756862) syslinux: make reproducible
* [`17eed441`](NixOS/nixpkgs@17eed44) chezmoi: 1.8.2 -> 1.8.3
* [`55948dff`](NixOS/nixpkgs@55948df) circleci-cli: 0.1.8302 -> 0.1.8599
* [`ae5f94e5`](NixOS/nixpkgs@ae5f94e) cni: 0.7.1 -> 0.8.0
* [`d53c085d`](NixOS/nixpkgs@d53c085) dua: 2.6.1 -> 2.8.1
* [`238343fc`](NixOS/nixpkgs@238343f) ergo: 3.2.6 -> 3.2.7
* [`64827745`](NixOS/nixpkgs@6482774) cozette: 1.5.1 -> 1.8.3
* [`c2007a94`](NixOS/nixpkgs@c2007a9) cozette: add marsam to maintainers
* [`e2c74232`](NixOS/nixpkgs@e2c7423) telepathy-qt: 0.9.7 -> 0.9.8
* [`5b846f1c`](NixOS/nixpkgs@5b846f1) flow: 0.127.0 -> 0.128.0
* [`2ba13fea`](NixOS/nixpkgs@2ba13fe) flyctl: 0.0.131 -> 0.0.135
* [`9b64b11b`](NixOS/nixpkgs@9b64b11) ft2-clone: 1.25_fix -> 1.26
* [`20a50f34`](NixOS/nixpkgs@20a50f3) heimer: 1.17.0 -> 1.18.0
* [`37c2304d`](NixOS/nixpkgs@37c2304) helmsman: 3.4.3 -> 3.4.4
* [`426bf48c`](NixOS/nixpkgs@426bf48) janet: 1.10.0 -> 1.10.1
* [`743c0232`](NixOS/nixpkgs@743c023) kube-router: 0.4.0 -> 1.0.0
* [`338ab5ce`](NixOS/nixpkgs@338ab5c) kubeless: 1.0.6 -> 1.0.7
* [`39ee2ab9`](NixOS/nixpkgs@39ee2ab) lean: 3.16.2 -> 3.16.5
* [`e9f72106`](NixOS/nixpkgs@e9f7210) libvmaf: 1.5.1 -> 1.5.2
* [`3c543a19`](NixOS/nixpkgs@3c543a1) kubeless: install completion
* [`1387b40d`](NixOS/nixpkgs@1387b40) minder: 1.8.0 -> 1.9.0
* [`a40b8a68`](NixOS/nixpkgs@a40b8a6) gitAndTools.git-machete: 2.14.0 -> 2.15.2
* [`79d6d2f8`](NixOS/nixpkgs@79d6d2f) nuspell: 3.1.1 -> 3.1.2
* [`0a9d9946`](NixOS/nixpkgs@0a9d994) tremor: fix src link
* [`ccd56012`](NixOS/nixpkgs@ccd5601) opendht: 2.1.3 -> 2.1.4
* [`104c8b5e`](NixOS/nixpkgs@104c8b5) kdenlive: fix core dump on file open
* [`a00f91f7`](NixOS/nixpkgs@a00f91f) perlPackages.MathCalcParser: init at 1.005
* [`4ab0be84`](NixOS/nixpkgs@4ab0be8) texlive.bin: fix poppler compatibility patch urls (NixOS/nixpkgs#91890)
* [`22ae4633`](NixOS/nixpkgs@22ae463) tcpreplay: 4.3.2 -> 4.3.3
* [`a07fe716`](NixOS/nixpkgs@a07fe71) workcraft: 3.2.6 -> 3.3.0
* [`56b6c6d3`](NixOS/nixpkgs@56b6c6d) aeolus: 0.9.8 -> 0.9.9
* [`359139ee`](NixOS/nixpkgs@359139e) ulauncher: 5.7.3 -> 5.8.0
* [`89b91f73`](NixOS/nixpkgs@89b91f7) rmapi: 0.0.11 -> 0.0.12
* [`8f09c806`](NixOS/nixpkgs@8f09c80) xxHash: 0.7.3 -> 0.7.4
* [`dc5a3f9f`](NixOS/nixpkgs@dc5a3f9) rust-cbindgen: 0.14.2 -> 0.14.3
* [`83ec61c4`](NixOS/nixpkgs@83ec61c) calibre: 4.17.0 -> 4.19.0
* [`4ec15456`](NixOS/nixpkgs@4ec1545) ccache: 3.4.1 -> 3.7.10
* [`09e40bf5`](NixOS/nixpkgs@09e40bf) pueue: 0.6.0 -> 0.6.1
* [`c128229d`](NixOS/nixpkgs@c128229) plymouth: Enable systemd-ask-password-plymouth
* [`05f8cba1`](NixOS/nixpkgs@05f8cba) ZFS: Pipe /dev/null into the stage 2 load-key script
* [`e2f15946`](NixOS/nixpkgs@e2f1594) ZFS: Set IFS=$'\t' for the read command in stage 2 load-key
* [`f32a8650`](NixOS/nixpkgs@f32a865) pythonPackages.canopen: 0.5.1 -> 1.1.0
* [`e63a9450`](NixOS/nixpkgs@e63a945) python3Packages.canmatrix: 0.8.0 -> 0.9.1
* [`8223e99e`](NixOS/nixpkgs@8223e99) saml2aws: 2.26.1 -> 2.26.2
* [`6eb63fc2`](NixOS/nixpkgs@6eb63fc) pmd: 6.17.0 -> 6.25.0, fix runtime
* [`52c87393`](NixOS/nixpkgs@52c8739) skaffold: 1.11.0 -> 1.12.0
* [`3b4df94a`](NixOS/nixpkgs@3b4df94) python.pkgs.zstandard: use libzstd instead of python zstd
* [`0091e035`](NixOS/nixpkgs@0091e03) python.pkgs.zstandard: it vendors a copy of zstd...
* [`66d0b2a0`](NixOS/nixpkgs@66d0b2a) python3Packages.tokenizers: init at 0.8.0
* [`70d359ca`](NixOS/nixpkgs@70d359c) telegraf: 1.14.4 -> 1.14.5
* [`b5f7b79a`](NixOS/nixpkgs@b5f7b79) ZFS: Update description for requestEncryptionCredentials
* [`cf0552de`](NixOS/nixpkgs@cf0552d) owncloud-client: add libsecret dependency
* [`17e1fbe0`](NixOS/nixpkgs@17e1fbe) eclipse-mat: init at 1.10.0.20200225
* [`f9107550`](NixOS/nixpkgs@f910755) txt2man: 1.7.0 -> 1.7.1
* [`caa858d7`](NixOS/nixpkgs@caa858d) gpsbabel: enable usb
* [`6f460a74`](NixOS/nixpkgs@6f460a7) espanso: init at 0.6.3
* [`e5c4f377`](NixOS/nixpkgs@e5c4f37) matrix-synapse: 1.15.1 -> 1.15.2 [security]
* [`c2228aea`](NixOS/nixpkgs@c2228ae) xsecurelock: Remove unused deps imagemagick, xset
* [`2b866d8b`](NixOS/nixpkgs@2b866d8) go-jsonnet: add jsonnetfmt binary (NixOS/nixpkgs#91953)
* [`502ad5b0`](NixOS/nixpkgs@502ad5b) nfpm: 1.3.1 -> 1.3.2 (NixOS/nixpkgs#92055)
* [`ce5cdd36`](NixOS/nixpkgs@ce5cdd3) crun: 0.13 -> 0.14
* [`30436fc0`](NixOS/nixpkgs@30436fc) stella: 6.2 -> 6.2.1
* [`2fed8df6`](NixOS/nixpkgs@2fed8df) teleport: 4.2.10 -> 4.2.11
* [`bd7041b2`](NixOS/nixpkgs@bd7041b) bashmount: 4.2.5 -> 4.3.0
* [`a2cdd146`](NixOS/nixpkgs@a2cdd14) mattermost-desktop: 4.3.1 -> 4.5.0
* [`252b838a`](NixOS/nixpkgs@252b838) atlassian-cli: 9.2.0 -> 9.3.0
* [`952e40fc`](NixOS/nixpkgs@952e40f) yoda: 1.8.2 -> 1.8.3
* [`cb08cf30`](NixOS/nixpkgs@cb08cf3) rivet: 3.1.1 -> 3.1.2
* [`2d6d3db7`](NixOS/nixpkgs@2d6d3db) bmake: 20200606 -> 20200629
* [`6630edb1`](NixOS/nixpkgs@6630edb) picard-tools: 2.23.0 -> 2.23.1
* [`d1565a01`](NixOS/nixpkgs@d1565a0) skaffold: use src.rev
* [`27af16bb`](NixOS/nixpkgs@27af16b) activemq: 5.15.13 -> 5.16.0
* [`9e67ac4a`](NixOS/nixpkgs@9e67ac4) castor: 0.8.14 -> 0.8.15
* [`6b82db25`](NixOS/nixpkgs@6b82db2) hepmc2: 2.06.10 -> 2.06.11, mark as LGPL 2.1
* [`fa5ef382`](NixOS/nixpkgs@fa5ef38) bzrtp: 4.3.1 -> 4.4.0
* [`eb121e09`](NixOS/nixpkgs@eb121e0) snakemake: 5.17.0 -> 5.19.3
* [`4e4c0dda`](NixOS/nixpkgs@4e4c0dd) clipgrab: 3.8.12 -> 3.8.13
* [`46e4bc8a`](NixOS/nixpkgs@46e4bc8) licenses: add bsd2Patent
* [`f02b4c2e`](NixOS/nixpkgs@f02b4c2) libvmaf: match upstream license
* [`ada8a01f`](NixOS/nixpkgs@ada8a01) ccid: 1.4.32 -> 1.4.33
* [`a76df901`](NixOS/nixpkgs@a76df90) eksctl: 0.21.0 -> 0.22.0
* [`5ace185a`](NixOS/nixpkgs@5ace185) dpic: 2020.03.01 -> 2020.06.01
* [`f969d3b8`](NixOS/nixpkgs@f969d3b) nanopb: include C sources (NixOS/nixpkgs#91055)
* [`2dcc0adf`](NixOS/nixpkgs@2dcc0ad) entr: 4.5 -> 4.6
* [`50d9d2ef`](NixOS/nixpkgs@50d9d2e) josm: 16538 -> 16731
* [`b1aefc40`](NixOS/nixpkgs@b1aefc4) ocamlPackages.ocaml_gettext: 0.4.1 → 0.4.2
* [`89c5275b`](NixOS/nixpkgs@89c5275) whirlpool-gui: init at 0.10.1
* [`4b104301`](NixOS/nixpkgs@4b10430) abcmidi: 2020.06.07 -> 2020.06.30 (NixOS/nixpkgs#92114)
* [`460a48e4`](NixOS/nixpkgs@460a48e) amazon-ecr-credential-helper: 0.3.0 -> 0.4.0 (NixOS/nixpkgs#90293)
* [`4a53c910`](NixOS/nixpkgs@4a53c91) h3: 3.6.3 -> 3.6.4 (NixOS/nixpkgs#91591)
* [`c611762d`](NixOS/nixpkgs@c611762) mpd: Use latest ffmpeg
* [`bc74a5aa`](NixOS/nixpkgs@bc74a5a) deadbeef: 1.8.3 -> 1.8.4
* [`fd09f09f`](NixOS/nixpkgs@fd09f09) dropbear: 2019.78 -> 2020.80
* [`7df72914`](NixOS/nixpkgs@7df7291) ocaml-ng.ocamlPackages_4_11.ocaml: 4.11.0+α3 → 4.11.0+β1
* [`5d356886`](NixOS/nixpkgs@5d35688) evince: 3.36.5 -> 3.36.6
* [`132c530e`](NixOS/nixpkgs@132c530) gnome3.gnome-calendar: 3.36.1 -> 3.36.2
* [`9685a036`](NixOS/nixpkgs@9685a03) eksctl: install fish completions
* [`66db0822`](NixOS/nixpkgs@66db082) eksctl: add ldflags
* [`9b0f6a0f`](NixOS/nixpkgs@9b0f6a0) gitAndTools.git-extras: 5.1.0 -> 6.0.0
* [`c027541d`](NixOS/nixpkgs@c027541) gnome3.gnome-contacts: 3.36.1 -> 3.36.2
* [`2f8baeb5`](NixOS/nixpkgs@2f8baeb) spleen: 1.7.0 -> 1.8.0
* [`251c961c`](NixOS/nixpkgs@251c961) gallery-dl: 1.14.1 -> 1.14.2
* [`2b54a7ed`](NixOS/nixpkgs@2b54a7e) postfix: 3.5.3 -> 3.5.4 (NixOS/nixpkgs#91768)
* [`e81b8197`](NixOS/nixpkgs@e81b819) fetchmail: 6.4.6 -> 6.4.8
* [`7117b0d6`](NixOS/nixpkgs@7117b0d) fdroidserver: 1.1.7 -> 1.1.9
* [`97c089f2`](NixOS/nixpkgs@97c089f) gmsh: 4.5.6 -> 4.6.0
* [`873e2119`](NixOS/nixpkgs@873e211) cargo-make: 0.31.1 -> 0.32.0
* [`dcf20331`](NixOS/nixpkgs@dcf2033) graylog: 3.3.1 -> 3.3.2
* [`b994272c`](NixOS/nixpkgs@b994272) hopper: 4.5.28 -> 4.5.29
* [`fdea8164`](NixOS/nixpkgs@fdea816) linuxPackages.zenpower: 0.1.10 -> 0.1.12
* [`8307a365`](NixOS/nixpkgs@8307a36) hitch: 1.5.2 -> 1.6.0
* [`1bc8a6ee`](NixOS/nixpkgs@1bc8a6e) python3Packages.transformers: add danieldk as maintainer
* [`4855aa62`](NixOS/nixpkgs@4855aa6) python3Packages.transformers: 2.2.1 -> 3.0.1
* [`ddee83bc`](NixOS/nixpkgs@ddee83b) libreoffice: added ro locale.
* [`0ff4f809`](NixOS/nixpkgs@0ff4f80) linux/hardened/patches/4.14: 4.14.185.a -> 4.14.187.a
* [`760c9b1d`](NixOS/nixpkgs@760c9b1) linux/hardened/patches/4.19: 4.19.129.a -> 4.19.131.a
* [`4de40fa9`](NixOS/nixpkgs@4de40fa) linux/hardened/patches/5.7: init at 5.7.7.a
* [`67557dff`](NixOS/nixpkgs@67557df) oh-my-zsh: 2020-07-01 -> 2020-07-03
* [`5252a22e`](NixOS/nixpkgs@5252a22) linux_hardened_latest: 5.6 -> 5.7
github-actions bot added a commit to pbogdan/nix-nerd-fonts that referenced this pull request Jul 5, 2020
## Motivation

Dependencies should be up to date.

## Changelog for unstable:
Commits: [NixOS/nixpkgs@55668eb...f7c7509e](NixOS/nixpkgs@55668eb...f7c7509)

* [`8ca6d380`](NixOS/nixpkgs@8ca6d38) blender: 2.83.0 -> 2.83.1
* [`5760e275`](NixOS/nixpkgs@5760e27) blender: don't require python3.7m on darwin
* [`a142770d`](NixOS/nixpkgs@a142770) awscli2: init at 2.0.26
* [`53bee280`](NixOS/nixpkgs@53bee28) protonvpn-cli-ng: 2.2.2 -> 2.2.4
* [`6bfe8c6e`](NixOS/nixpkgs@6bfe8c6) languagetool: 4.9.1 -> 5.0
* [`b25c98ed`](NixOS/nixpkgs@b25c98e) zeal: 0.6.1 -> 0.6.999
* [`9ac1ab10`](NixOS/nixpkgs@9ac1ab1) nixos/lib/make-ext4-fs: use mkfs.ext4 instead of cptofs
* [`a1f68981`](NixOS/nixpkgs@a1f6898) ceph: 14.2.9 -> 14.2.10
* [`a8a49b4a`](NixOS/nixpkgs@a8a49b4) heroku: 7.41.1 -> 7.42.2
* [`247a1b48`](NixOS/nixpkgs@247a1b4) mycli: 1.20.1 -> 1.21.1
* [`896c5ef4`](NixOS/nixpkgs@896c5ef) cypress: 4.8.0 -> 4.9.0
* [`5f21dfd3`](NixOS/nixpkgs@5f21dfd) tint2: format with nixpkgs-fmt
* [`5c021a4b`](NixOS/nixpkgs@5c021a4) tint2: fix doc directory
* [`c179ae65`](NixOS/nixpkgs@c179ae6) Fix typos in documentation (NixOS/nixpkgs#91934)
* [`6450f9e1`](NixOS/nixpkgs@6450f9e) teams: 1.3.00.5152 -> 1.3.00.16851
* [`3ddf5767`](NixOS/nixpkgs@3ddf576) pythonPackages.tinycss2: remove failing lint test
* [`ea5a79c4`](NixOS/nixpkgs@ea5a79c) conan: enable pythonPackages.six > 1.14.0
* [`2396eb64`](NixOS/nixpkgs@2396eb6) conan: 1.25.0 -> 1.27.0
* [`c0122d33`](NixOS/nixpkgs@c0122d3) nixos/openldap: add option for configuring OpenLDAP package to use
* [`22fd414f`](NixOS/nixpkgs@22fd414) linux: 4.14.186 -> 4.14.187
* [`80558c59`](NixOS/nixpkgs@80558c5) linux: 4.19.130 -> 4.19.131
* [`1363090d`](NixOS/nixpkgs@1363090) linux: 4.4.228 -> 4.4.229
* [`28c9ea7f`](NixOS/nixpkgs@28c9ea7) linux: 4.9.228 -> 4.9.229
* [`69bd1122`](NixOS/nixpkgs@69bd112) linux: 5.4.49 -> 5.4.50
* [`6c024d58`](NixOS/nixpkgs@6c024d5) linux: 5.7.6 -> 5.7.7
* [`a59fad3e`](NixOS/nixpkgs@a59fad3) zoom-us: 5.1.412382.0614 -> 5.1.418436.0628
* [`d5406498`](NixOS/nixpkgs@d540649) oh-my-zsh: 2020-06-28 -> 2020-07-01
* [`cda852a5`](NixOS/nixpkgs@cda852a) bazel: 3.3.0 -> 3.3.1
* [`18094dbd`](NixOS/nixpkgs@18094db) frama-c: 21.0 (Scandium) → 21.1 (Scandium)
* [`ae164593`](NixOS/nixpkgs@ae16459) PerconaToolkit: use shortenPerlShebang (NixOS/nixpkgs#91921)
* [`58186548`](NixOS/nixpkgs@5818654) pythonPackages.semver: 2.8.1 -> 2.10.2
* [`8ec02758`](NixOS/nixpkgs@8ec0275) pythonPackages.flask-appbuilder: unpin flask-login
* [`4ab1c2b0`](NixOS/nixpkgs@4ab1c2b) apache-airflow: unbreak
* [`2f817d5c`](NixOS/nixpkgs@2f817d5) kubectx: 0.9.0 -> 0.9.1
* [`e1a87078`](NixOS/nixpkgs@e1a8707) ceph: Add srhb to maintainers
* [`092cf65e`](NixOS/nixpkgs@092cf65) gitAndTools.delta: 0.1.1 -> 0.2.0
* [`26c7b538`](NixOS/nixpkgs@26c7b53) gitAndTools.delta: add maintainer
* [`885fb140`](NixOS/nixpkgs@885fb14) ocamlPackages.buildOasis: fix handling of installation prefix
* [`246baa92`](NixOS/nixpkgs@246baa9) amass: 3.7.2 -> 3.7.3
* [`772ce9d8`](NixOS/nixpkgs@772ce9d) bully: 1.1 -> 1.4-00
* [`35b86713`](NixOS/nixpkgs@35b8671) quartus-prime-lite: 19.1 -> 20.1
* [`7ec38adf`](NixOS/nixpkgs@7ec38ad) nixos/doc/manual: Fix parted's set subcommand for esp partition
* [`57568628`](NixOS/nixpkgs@5756862) syslinux: make reproducible
* [`17eed441`](NixOS/nixpkgs@17eed44) chezmoi: 1.8.2 -> 1.8.3
* [`55948dff`](NixOS/nixpkgs@55948df) circleci-cli: 0.1.8302 -> 0.1.8599
* [`ae5f94e5`](NixOS/nixpkgs@ae5f94e) cni: 0.7.1 -> 0.8.0
* [`d53c085d`](NixOS/nixpkgs@d53c085) dua: 2.6.1 -> 2.8.1
* [`238343fc`](NixOS/nixpkgs@238343f) ergo: 3.2.6 -> 3.2.7
* [`64827745`](NixOS/nixpkgs@6482774) cozette: 1.5.1 -> 1.8.3
* [`c2007a94`](NixOS/nixpkgs@c2007a9) cozette: add marsam to maintainers
* [`e2c74232`](NixOS/nixpkgs@e2c7423) telepathy-qt: 0.9.7 -> 0.9.8
* [`5b846f1c`](NixOS/nixpkgs@5b846f1) flow: 0.127.0 -> 0.128.0
* [`2ba13fea`](NixOS/nixpkgs@2ba13fe) flyctl: 0.0.131 -> 0.0.135
* [`9b64b11b`](NixOS/nixpkgs@9b64b11) ft2-clone: 1.25_fix -> 1.26
* [`20a50f34`](NixOS/nixpkgs@20a50f3) heimer: 1.17.0 -> 1.18.0
* [`37c2304d`](NixOS/nixpkgs@37c2304) helmsman: 3.4.3 -> 3.4.4
* [`426bf48c`](NixOS/nixpkgs@426bf48) janet: 1.10.0 -> 1.10.1
* [`743c0232`](NixOS/nixpkgs@743c023) kube-router: 0.4.0 -> 1.0.0
* [`338ab5ce`](NixOS/nixpkgs@338ab5c) kubeless: 1.0.6 -> 1.0.7
* [`39ee2ab9`](NixOS/nixpkgs@39ee2ab) lean: 3.16.2 -> 3.16.5
* [`e9f72106`](NixOS/nixpkgs@e9f7210) libvmaf: 1.5.1 -> 1.5.2
* [`3c543a19`](NixOS/nixpkgs@3c543a1) kubeless: install completion
* [`1387b40d`](NixOS/nixpkgs@1387b40) minder: 1.8.0 -> 1.9.0
* [`a40b8a68`](NixOS/nixpkgs@a40b8a6) gitAndTools.git-machete: 2.14.0 -> 2.15.2
* [`79d6d2f8`](NixOS/nixpkgs@79d6d2f) nuspell: 3.1.1 -> 3.1.2
* [`0a9d9946`](NixOS/nixpkgs@0a9d994) tremor: fix src link
* [`ccd56012`](NixOS/nixpkgs@ccd5601) opendht: 2.1.3 -> 2.1.4
* [`104c8b5e`](NixOS/nixpkgs@104c8b5) kdenlive: fix core dump on file open
* [`a00f91f7`](NixOS/nixpkgs@a00f91f) perlPackages.MathCalcParser: init at 1.005
* [`4ab0be84`](NixOS/nixpkgs@4ab0be8) texlive.bin: fix poppler compatibility patch urls (NixOS/nixpkgs#91890)
* [`22ae4633`](NixOS/nixpkgs@22ae463) tcpreplay: 4.3.2 -> 4.3.3
* [`a07fe716`](NixOS/nixpkgs@a07fe71) workcraft: 3.2.6 -> 3.3.0
* [`56b6c6d3`](NixOS/nixpkgs@56b6c6d) aeolus: 0.9.8 -> 0.9.9
* [`359139ee`](NixOS/nixpkgs@359139e) ulauncher: 5.7.3 -> 5.8.0
* [`89b91f73`](NixOS/nixpkgs@89b91f7) rmapi: 0.0.11 -> 0.0.12
* [`8f09c806`](NixOS/nixpkgs@8f09c80) xxHash: 0.7.3 -> 0.7.4
* [`dc5a3f9f`](NixOS/nixpkgs@dc5a3f9) rust-cbindgen: 0.14.2 -> 0.14.3
* [`83ec61c4`](NixOS/nixpkgs@83ec61c) calibre: 4.17.0 -> 4.19.0
* [`4ec15456`](NixOS/nixpkgs@4ec1545) ccache: 3.4.1 -> 3.7.10
* [`09e40bf5`](NixOS/nixpkgs@09e40bf) pueue: 0.6.0 -> 0.6.1
* [`c128229d`](NixOS/nixpkgs@c128229) plymouth: Enable systemd-ask-password-plymouth
* [`05f8cba1`](NixOS/nixpkgs@05f8cba) ZFS: Pipe /dev/null into the stage 2 load-key script
* [`e2f15946`](NixOS/nixpkgs@e2f1594) ZFS: Set IFS=$'\t' for the read command in stage 2 load-key
* [`f32a8650`](NixOS/nixpkgs@f32a865) pythonPackages.canopen: 0.5.1 -> 1.1.0
* [`e63a9450`](NixOS/nixpkgs@e63a945) python3Packages.canmatrix: 0.8.0 -> 0.9.1
* [`8223e99e`](NixOS/nixpkgs@8223e99) saml2aws: 2.26.1 -> 2.26.2
* [`6eb63fc2`](NixOS/nixpkgs@6eb63fc) pmd: 6.17.0 -> 6.25.0, fix runtime
* [`52c87393`](NixOS/nixpkgs@52c8739) skaffold: 1.11.0 -> 1.12.0
* [`3b4df94a`](NixOS/nixpkgs@3b4df94) python.pkgs.zstandard: use libzstd instead of python zstd
* [`0091e035`](NixOS/nixpkgs@0091e03) python.pkgs.zstandard: it vendors a copy of zstd...
* [`66d0b2a0`](NixOS/nixpkgs@66d0b2a) python3Packages.tokenizers: init at 0.8.0
* [`70d359ca`](NixOS/nixpkgs@70d359c) telegraf: 1.14.4 -> 1.14.5
* [`b5f7b79a`](NixOS/nixpkgs@b5f7b79) ZFS: Update description for requestEncryptionCredentials
* [`cf0552de`](NixOS/nixpkgs@cf0552d) owncloud-client: add libsecret dependency
* [`17e1fbe0`](NixOS/nixpkgs@17e1fbe) eclipse-mat: init at 1.10.0.20200225
* [`f9107550`](NixOS/nixpkgs@f910755) txt2man: 1.7.0 -> 1.7.1
* [`caa858d7`](NixOS/nixpkgs@caa858d) gpsbabel: enable usb
* [`6f460a74`](NixOS/nixpkgs@6f460a7) espanso: init at 0.6.3
* [`e5c4f377`](NixOS/nixpkgs@e5c4f37) matrix-synapse: 1.15.1 -> 1.15.2 [security]
* [`c2228aea`](NixOS/nixpkgs@c2228ae) xsecurelock: Remove unused deps imagemagick, xset
* [`2b866d8b`](NixOS/nixpkgs@2b866d8) go-jsonnet: add jsonnetfmt binary (NixOS/nixpkgs#91953)
* [`502ad5b0`](NixOS/nixpkgs@502ad5b) nfpm: 1.3.1 -> 1.3.2 (NixOS/nixpkgs#92055)
* [`ce5cdd36`](NixOS/nixpkgs@ce5cdd3) crun: 0.13 -> 0.14
* [`30436fc0`](NixOS/nixpkgs@30436fc) stella: 6.2 -> 6.2.1
* [`2fed8df6`](NixOS/nixpkgs@2fed8df) teleport: 4.2.10 -> 4.2.11
* [`bd7041b2`](NixOS/nixpkgs@bd7041b) bashmount: 4.2.5 -> 4.3.0
* [`a2cdd146`](NixOS/nixpkgs@a2cdd14) mattermost-desktop: 4.3.1 -> 4.5.0
* [`252b838a`](NixOS/nixpkgs@252b838) atlassian-cli: 9.2.0 -> 9.3.0
* [`952e40fc`](NixOS/nixpkgs@952e40f) yoda: 1.8.2 -> 1.8.3
* [`cb08cf30`](NixOS/nixpkgs@cb08cf3) rivet: 3.1.1 -> 3.1.2
* [`2d6d3db7`](NixOS/nixpkgs@2d6d3db) bmake: 20200606 -> 20200629
* [`6630edb1`](NixOS/nixpkgs@6630edb) picard-tools: 2.23.0 -> 2.23.1
* [`d1565a01`](NixOS/nixpkgs@d1565a0) skaffold: use src.rev
* [`27af16bb`](NixOS/nixpkgs@27af16b) activemq: 5.15.13 -> 5.16.0
* [`9e67ac4a`](NixOS/nixpkgs@9e67ac4) castor: 0.8.14 -> 0.8.15
* [`6b82db25`](NixOS/nixpkgs@6b82db2) hepmc2: 2.06.10 -> 2.06.11, mark as LGPL 2.1
* [`fa5ef382`](NixOS/nixpkgs@fa5ef38) bzrtp: 4.3.1 -> 4.4.0
* [`eb121e09`](NixOS/nixpkgs@eb121e0) snakemake: 5.17.0 -> 5.19.3
* [`4e4c0dda`](NixOS/nixpkgs@4e4c0dd) clipgrab: 3.8.12 -> 3.8.13
* [`46e4bc8a`](NixOS/nixpkgs@46e4bc8) licenses: add bsd2Patent
* [`f02b4c2e`](NixOS/nixpkgs@f02b4c2) libvmaf: match upstream license
* [`ada8a01f`](NixOS/nixpkgs@ada8a01) ccid: 1.4.32 -> 1.4.33
* [`a76df901`](NixOS/nixpkgs@a76df90) eksctl: 0.21.0 -> 0.22.0
* [`5ace185a`](NixOS/nixpkgs@5ace185) dpic: 2020.03.01 -> 2020.06.01
* [`f969d3b8`](NixOS/nixpkgs@f969d3b) nanopb: include C sources (NixOS/nixpkgs#91055)
* [`2dcc0adf`](NixOS/nixpkgs@2dcc0ad) entr: 4.5 -> 4.6
* [`50d9d2ef`](NixOS/nixpkgs@50d9d2e) josm: 16538 -> 16731
* [`b1aefc40`](NixOS/nixpkgs@b1aefc4) ocamlPackages.ocaml_gettext: 0.4.1 → 0.4.2
* [`89c5275b`](NixOS/nixpkgs@89c5275) whirlpool-gui: init at 0.10.1
* [`4b104301`](NixOS/nixpkgs@4b10430) abcmidi: 2020.06.07 -> 2020.06.30 (NixOS/nixpkgs#92114)
* [`460a48e4`](NixOS/nixpkgs@460a48e) amazon-ecr-credential-helper: 0.3.0 -> 0.4.0 (NixOS/nixpkgs#90293)
* [`4a53c910`](NixOS/nixpkgs@4a53c91) h3: 3.6.3 -> 3.6.4 (NixOS/nixpkgs#91591)
* [`c611762d`](NixOS/nixpkgs@c611762) mpd: Use latest ffmpeg
* [`bc74a5aa`](NixOS/nixpkgs@bc74a5a) deadbeef: 1.8.3 -> 1.8.4
* [`fd09f09f`](NixOS/nixpkgs@fd09f09) dropbear: 2019.78 -> 2020.80
* [`7df72914`](NixOS/nixpkgs@7df7291) ocaml-ng.ocamlPackages_4_11.ocaml: 4.11.0+α3 → 4.11.0+β1
* [`5d356886`](NixOS/nixpkgs@5d35688) evince: 3.36.5 -> 3.36.6
* [`132c530e`](NixOS/nixpkgs@132c530) gnome3.gnome-calendar: 3.36.1 -> 3.36.2
* [`9685a036`](NixOS/nixpkgs@9685a03) eksctl: install fish completions
* [`66db0822`](NixOS/nixpkgs@66db082) eksctl: add ldflags
* [`9b0f6a0f`](NixOS/nixpkgs@9b0f6a0) gitAndTools.git-extras: 5.1.0 -> 6.0.0
* [`c027541d`](NixOS/nixpkgs@c027541) gnome3.gnome-contacts: 3.36.1 -> 3.36.2
* [`2f8baeb5`](NixOS/nixpkgs@2f8baeb) spleen: 1.7.0 -> 1.8.0
* [`251c961c`](NixOS/nixpkgs@251c961) gallery-dl: 1.14.1 -> 1.14.2
* [`2b54a7ed`](NixOS/nixpkgs@2b54a7e) postfix: 3.5.3 -> 3.5.4 (NixOS/nixpkgs#91768)
* [`e81b8197`](NixOS/nixpkgs@e81b819) fetchmail: 6.4.6 -> 6.4.8
* [`7117b0d6`](NixOS/nixpkgs@7117b0d) fdroidserver: 1.1.7 -> 1.1.9
* [`97c089f2`](NixOS/nixpkgs@97c089f) gmsh: 4.5.6 -> 4.6.0
* [`873e2119`](NixOS/nixpkgs@873e211) cargo-make: 0.31.1 -> 0.32.0
* [`dcf20331`](NixOS/nixpkgs@dcf2033) graylog: 3.3.1 -> 3.3.2
* [`b994272c`](NixOS/nixpkgs@b994272) hopper: 4.5.28 -> 4.5.29
* [`fdea8164`](NixOS/nixpkgs@fdea816) linuxPackages.zenpower: 0.1.10 -> 0.1.12
* [`8307a365`](NixOS/nixpkgs@8307a36) hitch: 1.5.2 -> 1.6.0
* [`1bc8a6ee`](NixOS/nixpkgs@1bc8a6e) python3Packages.transformers: add danieldk as maintainer
* [`4855aa62`](NixOS/nixpkgs@4855aa6) python3Packages.transformers: 2.2.1 -> 3.0.1
* [`ddee83bc`](NixOS/nixpkgs@ddee83b) libreoffice: added ro locale.
* [`0ff4f809`](NixOS/nixpkgs@0ff4f80) linux/hardened/patches/4.14: 4.14.185.a -> 4.14.187.a
* [`760c9b1d`](NixOS/nixpkgs@760c9b1) linux/hardened/patches/4.19: 4.19.129.a -> 4.19.131.a
* [`4de40fa9`](NixOS/nixpkgs@4de40fa) linux/hardened/patches/5.7: init at 5.7.7.a
* [`67557dff`](NixOS/nixpkgs@67557df) oh-my-zsh: 2020-07-01 -> 2020-07-03
* [`5252a22e`](NixOS/nixpkgs@5252a22) linux_hardened_latest: 5.6 -> 5.7
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
Linked issues

Successfully merging this pull request may close these issues.

None yet

3 participants
You can’t perform that action at this time.