Skip to content
Browse files

update Gemfiles

  • Loading branch information...
1 parent 8bfc1c0 commit ed621ca1191be8b75fd7b235897ee12062c7b7db @NoamB committed Jul 30, 2011
Showing with 9 additions and 9 deletions.
  1. +1 −1 Gemfile
  2. +8 −8 Gemfile.lock
View
2 Gemfile
@@ -11,7 +11,7 @@ gem 'bson_ext', '1.3.0'
# Bundle the extra gems:
-gem 'sorcery', '0.5.30'
+gem 'sorcery', '0.6.0'
# Bundle gems for the local environment. Make sure to
# put test-only gems in this group so their generators
View
16 Gemfile.lock
@@ -37,8 +37,8 @@ GEM
diff-lcs (1.1.2)
erubis (2.6.6)
abstract (>= 1.0.0)
- faraday (0.6.1)
- addressable (~> 2.2.4)
+ faraday (0.7.4)
+ addressable (~> 2.2.6)
multipart-post (~> 1.1.0)
rack (< 2, >= 1.1.0)
i18n (0.5.0)
@@ -55,11 +55,11 @@ GEM
mongo (~> 1.3)
tzinfo (~> 0.3.22)
multi_json (1.0.3)
- multipart-post (1.1.2)
+ multipart-post (1.1.3)
oauth (0.4.5)
- oauth2 (0.4.1)
- faraday (~> 0.6.1)
- multi_json (>= 0.0.5)
+ oauth2 (0.5.0)
+ faraday (< 0.8, >= 0.6.1)
+ multi_json (~> 1.0.0)
polyglot (0.3.1)
rack (1.2.3)
rack-mount (0.6.14)
@@ -95,7 +95,7 @@ GEM
activesupport (~> 3.0)
railties (~> 3.0)
rspec (~> 2.5.0)
- sorcery (0.5.30)
+ sorcery (0.6.0)
bcrypt-ruby (~> 2.1.4)
oauth (>= 0.4.4)
oauth (>= 0.4.4)
@@ -116,5 +116,5 @@ DEPENDENCIES
rails (= 3.0.9)
rspec (~> 2.5.0)
rspec-rails (~> 2.5.0)
- sorcery (= 0.5.30)
+ sorcery (= 0.6.0)
test-unit (~> 2.3.0)

0 comments on commit ed621ca

Please sign in to comment.
Something went wrong with that request. Please try again.