Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Fetching contributors…

Cannot retrieve contributors at this time

25 lines (24 sloc) 0.737 kB
source :rubygems
# Add dependencies required to use your gem here.
# Example:
# gem "activesupport", ">= 2.3.5"
gem 'oauth', "~> 0.4.4"
gem 'oauth2', "~> 0.5.1"
# Add dependencies to develop your gem here.
# Include everything needed to run rake, tests, features, etc.
group :development do
gem "rails", ">= 3.0.0"
gem 'json', ">= 1.5.1"
gem "rspec", "~> 2.5.0"
gem 'rspec-rails', "~> 2.5.0"
gem 'ruby-debug19'
gem 'sqlite3-ruby', :require => 'sqlite3'
gem "yard", "~> 0.6.0"
gem "bundler", ">= 1.1.0"
gem "jeweler", "~> 1.8.3"
gem 'simplecov', '>= 0.3.8', :require => false # Will install simplecov-html as a dependency
gem 'timecop'
gem 'capybara'
gem 'bcrypt-ruby', "~> 3.0.0"
gem 'mongoid', "~> 2.4.4"
end
Jump to Line
Something went wrong with that request. Please try again.