Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP

Loading…

Moderators dont see the "thread tools" button #1172

Closed
anthonywebb opened this Issue · 5 comments

2 participants

@anthonywebb

Running the latest code as of this morning. Figured out how to apply moderators to a given category.

Problem is that none of the moderators actually see the "thread tools" button or any of the other buttons to actually moderate the category.

The moderators are properly listed on the individual category page as you would expect.

I have had the moderators login and logout several times. And have restarted the nodebb service as well. Any ideas what might be causing this?

@julianlam julianlam added this to the 0.4.0 milestone
@julianlam julianlam self-assigned this
@julianlam
Owner

Confirmed -- well, that kind of defeats the purpose of a moderator, doesn't it. Moderator in name only :laughing:

@anthonywebb

@julianlam you think this is a bug or something that still needs to be planned and implemented? If it is a bug and you want some help with it, if you can give me a shove in the right direction I can probably take it on and fix it.

@julianlam
Owner

Hey @anthonywebb -- definitely a bug, though I can probably take a look at it tonight tomorrow :)

@julianlam julianlam closed this issue from a commit
@julianlam julianlam fixed #1172 4bb6d89
@julianlam julianlam closed this in 4bb6d89
@julianlam
Owner

Typos :angry:

@anthonywebb

You rock, thanks!

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.