New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Incorrect string: A stable release of a package should not have on a prerelease dependency. #3030

Closed
KirillOsenkov opened this Issue Jun 23, 2016 · 3 comments

Comments

Projects
None yet
4 participants

@rrelyea rrelyea added this to the 3.5 RTM milestone Jun 28, 2016

@rohit21agrawal rohit21agrawal self-assigned this Jun 29, 2016

@rohit21agrawal

This comment has been minimized.

Show comment
Hide comment
@rohit21agrawal

rohit21agrawal Jun 29, 2016

Contributor

@rrelyea

Would the correct string here be :

A stable release of a package should not have a prerelease dependency. Either modify the version spec of dependency "{0}" or update the version field.

Contributor

rohit21agrawal commented Jun 29, 2016

@rrelyea

Would the correct string here be :

A stable release of a package should not have a prerelease dependency. Either modify the version spec of dependency "{0}" or update the version field.

@rohit21agrawal

This comment has been minimized.

Show comment
Hide comment
@rohit21agrawal

rohit21agrawal Jun 30, 2016

Contributor

cc: @yishaigalatzer @harikmenon since rob is out, can you verify what the correct string to use here should be?

Contributor

rohit21agrawal commented Jun 30, 2016

cc: @yishaigalatzer @harikmenon since rob is out, can you verify what the correct string to use here should be?

@harikmenon

This comment has been minimized.

Show comment
Hide comment
@harikmenon

harikmenon Jun 30, 2016

A stable release of a package should not have a prerelease dependency. Either modify the version spec of dependency "{0}" or update the version field in the nuspec.

This feels a bit more correct.

harikmenon commented Jun 30, 2016

A stable release of a package should not have a prerelease dependency. Either modify the version spec of dependency "{0}" or update the version field in the nuspec.

This feels a bit more correct.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment