New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

xproj project.json update from Installed tab loses state #3303

Closed
joelverhagen opened this Issue Aug 11, 2016 · 2 comments

Comments

Projects
None yet
2 participants
@joelverhagen
Member

joelverhagen commented Aug 11, 2016

@balachir

We found an issue with the fix for 237661. On a machine with 3.5.0-rc1 and the tooling update build and try the scenario described in 231149 (which is the same bug as 237661), if you go to the ‘Updates’ tab of ‘Manage NuGet Packages’ dialog and update the package, it works fine. But if you went to the ‘Installed’ tab instead and tried to update the package there, the bug is still there.

@joelverhagen

This comment has been minimized.

Show comment
Hide comment
@joelverhagen

joelverhagen Oct 19, 2016

Member

This needs to be ported to the release-3.5.0-rtm branch. It is currently only in dev.

Member

joelverhagen commented Oct 19, 2016

This needs to be ported to the release-3.5.0-rtm branch. It is currently only in dev.

@joelverhagen

This comment has been minimized.

Show comment
Hide comment
@joelverhagen

joelverhagen Oct 19, 2016

Member

@rrelyea, waiting on approval.

Member

joelverhagen commented Oct 19, 2016

@rrelyea, waiting on approval.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment