New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

[Test Failure] Error “Provide value on ‘System.Windows.Markup.StaticExtension’ threw an exception” occur when opening PM UI in Solution Explorer window #7592

Closed
v-longmin opened this Issue Dec 5, 2018 · 1 comment

Comments

Projects
None yet
2 participants
@v-longmin

v-longmin commented Dec 5, 2018

Details about Problem

VS Version: D16.0 28404.61
OS Version: 17763.RS5_Release.180914-1434.
NuGet Version: Dev\5.0.0.5710

Detailed repro steps

  1. Launch VS and create a new Console App (.Net Core) project.
  2. Open the PM UI in Solution Explorer window.

Expected

PM UI should be opened successfully.

Actual

Error “Provide value on ‘System.Windows.Markup.StaticExtension’ threw an exception” occur when opening PM UI in Solution Explorer window as below attachment.
1205

Notes:

  1. The issue also repro on Dev\5.0.0.5708 and Dev\5.0.0.5709.
  2. The issue not repro on Dev\5.0.0.5707.
@jainaashish

This comment has been minimized.

Contributor

jainaashish commented Dec 11, 2018

@nkolev92 it seems upgrading to net472 PR# NuGet/NuGet.Client#2544 has broke this. Can you look at this on high priority?

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment