Permalink
Browse files

Update readme to require VS 2012 and Windows Azure SDK 1.8

  • Loading branch information...
1 parent 48d4858 commit e949f64ced3b214b079cb3d6e713c73dde0e83b7 dotnetjunky committed with TimLovellSmith Nov 10, 2012
Showing with 2 additions and 2 deletions.
  1. +2 −2 README.markdown
View
@@ -5,9 +5,9 @@ website for the NuGet client. For information about the NuGet clients, visit htt
## Getting Started
-To compile the project, you'll need Visual Studio 2010 or later and PowerShell 2.0. You'll also need to
+To compile the project, you'll need Visual Studio 2012 or later and PowerShell 2.0. You'll also need to
[install NuGet](http://docs.nuget.org/docs/start-here/installing-nuget). Also, make sure to install the
-[Windows Azure SDK](http://www.microsoft.com/windowsazure/sdk/).
+[Windows Azure SDK v1.8 or later](http://www.microsoft.com/windowsazure/sdk/).
To build the project, clone it locally:

0 comments on commit e949f64

Please sign in to comment.