Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Misleading information in dependencies-element #1093

Closed
quasarea opened this issue Oct 12, 2018 · 1 comment

Comments

@quasarea
Copy link

commented Oct 12, 2018

The dependencies-element attributes table states that both id and version are required while example in dependency groups section below shows example without version:

<group targetFramework="net40">
    <dependency id="jQuery" />
    <dependency id="WebActivator" />
</group>

Document Details

⚠ Do not edit this section. It is required for docs.microsoft.com ➟ GitHub issue linking.

ID: 06a19d7d-253d-f17f-6421-624c9867473d
Version Independent ID: cc37eb17-f715-080c-7bfc-9eae868d50ba
Content: .nuspec File Reference for NuGet
Content Source: docs/reference/nuspec.md

JSmurf referenced this issue Oct 16, 2018
Update NuGet-2.0.md
Added version numbers to dependencies which were missing them.

@zivkan zivkan added the Client label Nov 5, 2018

@zivkan zivkan added Team:Client and removed Client labels Dec 6, 2018

@Mikejo5000 Mikejo5000 added the doc-bug label Aug 8, 2019

@Mikejo5000

This comment has been minimized.

Copy link
Contributor

commented Aug 12, 2019

Updating doc

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
3 participants
You can’t perform that action at this time.