Permalink
Browse files

libbladeRF: Updated version compat table for FPGA v0.3.3

  • Loading branch information...
jynik committed Jun 30, 2015
1 parent cd9d7ec commit 5517732a24aaf7dd4e1e74ed4d9039fdc0784fed
Showing with 1 addition and 0 deletions.
  1. +1 −0 host/libraries/libbladeRF/src/version_compat.c
@@ -49,6 +49,7 @@ static const struct compat fw_compat_tbl[] = {
static const struct compat fpga_compat_tbl[] = {
/* FPGA requires >= Firmware */
{ VERSION(0, 3, 3), VERSION(1, 6, 1) },
{ VERSION(0, 3, 2), VERSION(1, 6, 1) },
{ VERSION(0, 3, 1), VERSION(1, 6, 1) },
{ VERSION(0, 3, 0), VERSION(1, 6, 1) },

0 comments on commit 5517732

Please sign in to comment.