Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

lee_os - Inverse problem at the origin. #164

Closed
proj4-bot opened this issue May 22, 2015 · 1 comment
Closed

lee_os - Inverse problem at the origin. #164

proj4-bot opened this issue May 22, 2015 · 1 comment
Milestone

Comments

@proj4-bot
Copy link

@proj4-bot proj4-bot commented May 22, 2015

Reported by fwillett on 10 May 2012 17:39 UTC
System:
OS - Windows 7 Ultimate, SP1, 64 bit
CPU - Intel Core2 Quad CPU @ 2.83 GHz
Memory - 1.86 GB
Running in Oracle VirtualBox 4.16 r74713

Installation:
proj version - Rel. 4.8.0, 6 March 2012
Microsoft Visual Studio 2010 Professional Version 10.0.40219.1 SP1Rel
Build commands:
"C:\Program Files (x86)\Microsoft Visual Studio 10.0\VC\bin\vcvars32.bat"
nmake /f makefile.vc
nmake /f makefile.vc install-all

Note: This builds a 32 bit version of the programs and libraries.

In the following the OS prompt is "$" and the proj prompt is "%"

lee_os - 1) Got an email that the value of A is wrong
Changed from -0.0088162 to -0.00881625 (more accuracy)
2) Inverse problem at the origin.
$ proj +proj=lee_os -I
%0 0
30dE 10dS
%1 1
164d59'59.954"W 10d3'57.623"S

Migrated-From: https://trac.osgeo.org/proj/ticket/164

@kbevers kbevers added this to the 4.10.0 milestone Oct 18, 2016
@kbevers
Copy link
Member

@kbevers kbevers commented Oct 18, 2016

Fixed with 0eccceb

@kbevers kbevers closed this Oct 18, 2016
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
Linked pull requests

Successfully merging a pull request may close this issue.

None yet
2 participants
You can’t perform that action at this time.