[Sys2Soft][ergonomics]It should be to reveal in the model explorer an element in a diagram #523

Closed
cboudjennah opened this Issue Sep 15, 2014 · 3 comments

Comments

Projects
None yet
2 participants
@cboudjennah
Contributor

cboudjennah commented Sep 15, 2014

Initial conditions:
Tool started
A diagram is opened. This diagram must contain a few representations of model elements
The user clicks on an element displayed in the diagram
The user clicks on the "Link with Editor" button

Problem:
The diagram node is revealed in the model explorer

Expected result:
The element whose representation was selected in the diagram should be revealed

@cboudjennah

This comment has been minimized.

Show comment
Hide comment
@cboudjennah

cboudjennah Sep 15, 2014

Contributor

This will be solved when the following issue in Sirius will be solved too:
https://support.jira.obeo.fr/browse/VP-3340

Contributor

cboudjennah commented Sep 15, 2014

This will be solved when the following issue in Sirius will be solved too:
https://support.jira.obeo.fr/browse/VP-3340

@mbats mbats added this to the 5.1.0 milestone Sep 15, 2014

@mbats

This comment has been minimized.

Show comment
Hide comment

@mbats mbats modified the milestones: 6.1.0, 5.1.0 May 12, 2015

@mbats

This comment has been minimized.

Show comment
Hide comment
@mbats

mbats Jul 27, 2016

Member

Fixed by Sirius 3.1.

Member

mbats commented Jul 27, 2016

Fixed by Sirius 3.1.

@mbats mbats closed this Jul 27, 2016

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment