Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Fossil cleaners only work for 3/11 covered fossils. #130

Closed
Forensiic opened this Issue Mar 14, 2019 · 2 comments

Comments

3 participants
@Forensiic
Copy link

Forensiic commented Mar 14, 2019

Only the Claw, Skull and Armor covered fossils actually "clean" after going through a Fossil Cleaner. The other 8 give back the same covered fossil.

https://www.youtube.com/watch?v=nEI7WhHnNpc

@SammyL2002

This comment has been minimized.

Copy link

SammyL2002 commented Mar 14, 2019

I'm pretty sure all the fossils work it's just a visual glitch. Someone was having some problems a few days ago with it. Currently of you want to see if they are actually ready then relog and if they are they won't be spinning but if they are not ready then they'll carry on. I was testing this and it worked with amorous fossil (or whatever it is) and it worked do it is not fossil specific

@Rasgnarok

This comment has been minimized.

Copy link
Member

Rasgnarok commented Mar 20, 2019

I need this reported to Pixelmon directly: https://pixelmonmod.com/tracker.php?p=2

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.