New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Pixelmon Fossils and Cleaners #80

Open
PoliSwag opened this Issue Feb 11, 2019 · 2 comments

Comments

2 participants
@PoliSwag
Copy link

PoliSwag commented Feb 11, 2019

I hope that I am doing this right since this is my first time on here but a few moments ago I found a fossil ore block and used my fortune pick on it and got 2 fossils I then went to my home and tried to clean them but every time I would put it into the machine It won't clean them and I get the covered fossils back.

@JettisonedGames

This comment has been minimized.

Copy link

JettisonedGames commented Feb 11, 2019

Just looking for some more details here; Did you leave it in the machine until it stopped moving and its model changed? The time on the server may make them sit a bit longer, but if you leave them in there for a few extra seconds, that may fix your problem.

@PoliSwag

This comment has been minimized.

Copy link
Author

PoliSwag commented Feb 15, 2019

Oh, I forgot to check this lol, It fixed itself but when it happened all it did was spin it, showed that it was cleaned and when I grabbed it after it cleaned it spat the covered one at me instead. But again it happened to fix itself sometime 2 days ago so im all good now :)

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment