Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Pokemon lost after reset #375

Open
TheShadyTiger opened this issue Aug 11, 2019 · 0 comments

Comments

@TheShadyTiger
Copy link

@TheShadyTiger TheShadyTiger commented Aug 11, 2019

Hi,

I didn't think i would be very affected by the wipe since i haven;t been playing much lately, but I do still hatch my eggs from time to time. It says that entities were lost but I didnt think that included pokemon in my PC. Basically, I breed Eevee's and two of my breeders are also breeding Snorlax's. In the reset, I lost a female modest 5iv Eevee (no physical attack), and a female adamant 5iv Snorlax (no special attack). The snorlax also had about 30 special attack but thats not important couldnt care less about that. I mentioned this in the chat and i was told to make a support ticket. Is there anything that could be done about this? I dont have a screenshot or anything, but I do have over a page in the PC filled with Snorlax's and half a page of Eevee's (all fairly high IV) if that at least provides proof that I have been breeding a lot of them. My IGN is Chipy_chip by the way.

Thank you.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
1 participant
You can’t perform that action at this time.