Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Navigation menus missing when creating a new deployment target / worker #5539

Closed
matt-richardson opened this issue May 3, 2019 · 2 comments

Comments

@matt-richardson
Copy link
Contributor

commented May 3, 2019

Prerequisites

  • I have verified the problem exists in the latest version
  • I have searched open and closed issues to make sure it isn't already reported
  • I have written a descriptive issue title
  • I have linked the original source of this report
  • I have tagged the issue appropriately (area/*, kind/bug, tag/regression?)

The bug

When creating a new deployment target, the left hand navigation menus are missing.
This happens:

  • when creating a new deployment target
  • when "discovering" a new deployment targert
  • when creating a new worker
  • when "discovering" a new worker

What I expected to happen

I expect to see the navigation menus on the left

Steps to reproduce

  1. Go to Infrastructre
  2. Click on Deployment Targets
  3. Click on Add Deployment Target
  4. Choose any type
  5. Click Add
    -> navigation menus missing

Screen capture

image

Affected versions

Octopus Server: 2019.2.3. Maybe.

Workarounds

Use the top level navigation menu

Links

Source: internally raise
Internal tracking: https://trello.com/c/wmc0CY3r/610-creating-a-new-deployment-target-worker-left-hand-menus-are-missing

@octoreleasebot

This comment has been minimized.

Copy link

commented May 15, 2019

Release Note: Fixed missing navigation menus when creating a new Deployment Target or Worker

@lock

This comment has been minimized.

Copy link

commented Aug 13, 2019

This thread has been automatically locked since there has not been any recent activity after it was closed. If you think you've found a related issue, please contact our support team so we can triage your issue, and make sure it's handled appropriately.

@lock lock bot locked as resolved and limited conversation to collaborators Aug 13, 2019
Sign up for free to subscribe to this conversation on GitHub. Already have an account? Sign in.
Projects
None yet
2 participants
You can’t perform that action at this time.