Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Ensure minimum office versions are included on enums #707

Merged
merged 5 commits into from Mar 24, 2020

Conversation

@twsouthwick
Copy link
Collaborator

twsouthwick commented Mar 23, 2020

No description provided.

@twsouthwick

This comment has been minimized.

Copy link
Collaborator Author

twsouthwick commented Mar 23, 2020

The schema generator hadn't been correctly identifying when an enum is not starting with 2007. This includes the updates for that, as well as a few changes to ensure that version is used correctly.

Related to #706

@twsouthwick twsouthwick merged commit 0e65060 into OfficeDev:master Mar 24, 2020
3 checks passed
3 checks passed
OfficeDev.Open-XML-SDK #2.10.2-enum-versions.16 succeeded
Details
WIP Ready for review
Details
license/cla All CLA requirements met.
Details
@twsouthwick twsouthwick deleted the twsouthwick:enum-versions branch Mar 24, 2020
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
Linked issues

Successfully merging this pull request may close these issues.

None yet

2 participants
You can’t perform that action at this time.