Skip to content

Latest version

Olga Yakovleva edited this page Jan 2, 2019 · 6 revisions

System requirements

  • Windows Vista or later
  • Android 4.0 or later

Main package

The package version is 0.7.1.

Languages

Russian

Language pack

The package version is 2.3.

Voices

Aleksandr

The package version is 4.1.

Anna

The package version is 4.0.

Elena

The package version is 4.1.

Irina

The package version is 4.0.

English

Language pack

The package version is 2.4.

Voices

Alan

The package version is 4.0.

Bdl

The package version is 4.0.

Clb

The package version is 4.0.

Slt

The package version is 4.0.

Esperanto

Language pack

The package version is 1.2.

Voices

Spomenka

The package version is 4.0.

Georgian

Language pack

The package version is 1.8.

Voices

Natia

The package version is 4.0.

Kyrgyz

Language pack

The package version is 1.15.

Voices

Azamat

The package version is 4.0.

Nazgul

The package version is 4.0.

Tatar

Language pack

The package version is 1.10.

Voices

Talgat

The package version is 4.0.

Ukrainian

Language pack

The package version is 1.3.

Voices

Anatol

The package version is 4.1.

Natalia

The package version is 4.0.

You can’t perform that action at this time.