Permalink
Browse files

BZ807727 aeolus-conductor should not depend on rubygem(sqlite3)

Remove Requires on rubygem(sqlite3) since we do not require it.
  • Loading branch information...
1 parent d9dda34 commit 5ad906d814e46bf09eb445bc6fd153a113b7f403 @eggmaster eggmaster committed Mar 28, 2012
Showing with 0 additions and 1 deletion.
  1. +0 −1 aeolus-conductor.spec.in
@@ -30,7 +30,6 @@ Requires: rubygem(builder)
Requires: rubygem(json)
Requires: rubygem(rack-restful_submit)
Requires: rubygem(uuidtools)
-Requires: rubygem(sqlite3)
Requires: rubygem(fastercsv)
Requires: rubygem(rails_warden)
Requires: rubygem(aeolus-image) >= 0.1.0-4

0 comments on commit 5ad906d

Please sign in to comment.