Skip to content
Permalink
Browse files

Disable elm and TS Angular 4 tests (#4602)

* disable elm tests

* disable ts angular 4 tests
  • Loading branch information
wing328 committed Nov 25, 2019
1 parent d9bde12 commit ab98833f7de8d5c7783707e7a2d8250cb03e8952
Showing with 4 additions and 4 deletions.
  1. +1 −1 .travis.yml
  2. +3 −3 pom.xml
@@ -62,7 +62,7 @@ before_install:
- gem install bundler
- npm install -g typescript
- npm install -g npm
- npm install -g elm@0.18.0-exp5
#- npm install -g elm@0.18.0-exp5
- npm config set registry http://registry.npmjs.org/
# set python 3.6.3 as default
- source ~/virtualenv/python3.6/bin/activate
@@ -1042,7 +1042,7 @@
<module>samples/client/petstore/bash</module>
<module>samples/client/petstore/c</module>
<module>samples/client/petstore/cpp-qt5</module>
<module>samples/client/petstore/elm-0.18</module>
<!--<module>samples/client/petstore/elm-0.18</module>-->
<module>samples/client/petstore/rust</module>
<!--<module>samples/client/petstore/perl</module>-->
<module>samples/client/petstore/php/OpenAPIClient-php</module>
@@ -1072,8 +1072,8 @@
<!-- comment out due to error `npm run build`
<module>samples/client/petstore/typescript-jquery/npm</module>-->
<!--<module>samples/client/petstore/typescript-angular-v2/npm</module>-->
<module>samples/client/petstore/typescript-angular-v4/npm</module>
<module>samples/client/petstore/typescript-angular-v4.3/npm</module>
<!--<module>samples/client/petstore/typescript-angular-v4/npm</module>
<module>samples/client/petstore/typescript-angular-v4.3/npm</module>-->
<module>samples/client/petstore/typescript-angular-v6-provided-in-root</module>
<module>samples/client/petstore/typescript-angular-v7-provided-in-root</module>
<module>samples/server/petstore/rust-server</module>

0 comments on commit ab98833

Please sign in to comment.
You can’t perform that action at this time.