New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

no aequipement type matching ID "VEHICLE_794" #358

Closed
cookins opened this Issue Mar 11, 2018 · 4 comments

Comments

Projects
None yet
3 participants
@cookins

cookins commented Mar 11, 2018

Got new game and first alert about alien location - pressed button with soldiers equipment and got this.
apoc3

@FilmBoy84

This comment has been minimized.

Contributor

FilmBoy84 commented Mar 11, 2018

Ah yes, this occurs if you sold a vehicle from your base
It's a clone of issue #260
#260

@cookins

This comment has been minimized.

cookins commented Mar 11, 2018

ok yeah.
now i have another one.
i bought phoenix and sold it back later, with buying some additional items.
apoc4
openapoc_log.txt

@Jarskih

This comment has been minimized.

Contributor

Jarskih commented Oct 12, 2018

@FilmBoy84 and @JonnyH this should be fixed.

@FilmBoy84

This comment has been minimized.

Contributor

FilmBoy84 commented Oct 12, 2018

Testing on OpenApoc-x64-v0.1-251-g8cd7a0db confirms this as fixed
Great work Jarskih <3 and JonnyH for merging so quickly
Closing it now

@FilmBoy84 FilmBoy84 closed this Oct 12, 2018

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment