Skip to content
Browse files

rtlXXXXyy,cryptodev: Bump revision due to cuboxi/utilite kernel update

1 parent d9f5e43 commit d301810ffc4b0fe6ae14eed45b66cce2a4111460 @warped-rudi warped-rudi committed
View
2 packages/drivers/cryptodev/meta
@@ -3,7 +3,7 @@ PKG_URL_PROTO=git
PKG_URL_REV="1~da73010"
PKG_VERSION="1.7+${PKG_URL_REV}"
PKG_URL="https://github.com/cryptodev-linux/cryptodev-linux.git"
-PKG_REV=1
+PKG_REV=2
PKG_RUN_DEPENDS="$TARGET_LIBC"
PKG_BUILD_DEPENDS="toolchain"
PKG_PRIORITY=optional
View
2 packages/drivers/rtl8188eu/meta
@@ -3,7 +3,7 @@ PKG_URL_PROTO=git
PKG_URL="https://github.com/lwfinger/rtl8188eu.git"
PKG_URL_REV="1~3091828"
PKG_VERSION="git+${PKG_URL_REV}"
-PKG_REV=1
+PKG_REV=2
PKG_RUN_DEPENDS="$TARGET_LIBC"
PKG_BUILD_DEPENDS="toolchain"
PKG_DEPENDS="linux"
View
2 packages/drivers/rtl8192cu/meta
@@ -1,7 +1,7 @@
PKG_NAME=rtl8192cu
PKG_URL="http://12244.wpc.azureedge.net/8012244/drivers/rtdrivers/cn/wlan/0001-RTL8188C_8192C_USB_linux_v4.0.2_9000.20130911.zip"
PKG_VERSION="4.0.2"
-PKG_REV=2
+PKG_REV=3
PKG_RUN_DEPENDS="$TARGET_LIBC"
PKG_BUILD_DEPENDS="toolchain"
PKG_DEPENDS="linux"
View
2 packages/drivers/rtl8812au/meta
@@ -3,7 +3,7 @@ PKG_URL_PROTO=git
PKG_URL="https://github.com/gnab/rtl8812au.git"
PKG_URL_REV="1~17d050d"
PKG_VERSION="git+${PKG_URL_REV}"
-PKG_REV=1
+PKG_REV=2
PKG_RUN_DEPENDS="$TARGET_LIBC"
PKG_BUILD_DEPENDS="toolchain"
PKG_DEPENDS="linux"

0 comments on commit d301810

Please sign in to comment.
Something went wrong with that request. Please try again.