Skip to content

@oshoukry oshoukry released this Sep 13, 2019 · 2 commits to master since this release

Fixed

  1. Issue #130, OpenPojo should now be able to be loaded and run in jdk > 1.8.
  2. Issue #132, Testing Serializable now supports strict as well as non-strict serialization validation.
    • If you set Strict to true, and have an interface in your pojo, that interface must also extend serializable.
    • Default serialization is not strict (useStrictValidation = false).
Assets 3
You can’t perform that action at this time.