New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Weird unit move - maby a bug #15631

Open
fruestueck opened this Issue Sep 21, 2018 · 2 comments

Comments

Projects
None yet
2 participants
@fruestueck
Contributor

fruestueck commented Sep 21, 2018

While watching the latest 5A's shoutcast i've noticed a strange move by an artillery at Timestamp 08:28.
I do not have the replay at hand. Is this a bug in the engine or maby from some mod?

@abcdefg30

This comment has been minimized.

Show comment
Hide comment
@abcdefg30

abcdefg30 Sep 21, 2018

Member

Sounds like #9404.
Edit: after looking at the cast, not exactly the same.

Member

abcdefg30 commented Sep 21, 2018

Sounds like #9404.
Edit: after looking at the cast, not exactly the same.

@abcdefg30 abcdefg30 added the Bug label Sep 21, 2018

@ghost

This comment has been minimized.

Show comment
Hide comment
@ghost

ghost Sep 21, 2018

You can reproduce this one easily on almost any Ore Gardens map, for example this one.

On the following screenshot, put any vehicle at the green spot, ask it to go to the red one, and see it glitching at the blue one :

openra-2018-09-21t153738715z

ghost commented Sep 21, 2018

You can reproduce this one easily on almost any Ore Gardens map, for example this one.

On the following screenshot, put any vehicle at the green spot, ask it to go to the red one, and see it glitching at the blue one :

openra-2018-09-21t153738715z

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment