Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

In replays when 50%, 200% or Max speed is chosen the timer is repeatedly blocked #16676

Open
Punsho opened this issue Jun 10, 2019 · 3 comments

Comments

Projects
None yet
5 participants
@Punsho
Copy link
Contributor

commented Jun 10, 2019

Speed

This is a big annoyance when trying to skip to a specific part in a replay

@abcdefg30 abcdefg30 added this to the Next Release milestone Jun 10, 2019

@matjaeck

This comment has been minimized.

Copy link
Contributor

commented Jun 10, 2019

An easy fix would be to remove the speed from the timer display, since you see the selected speed already below. Any other ideas how it should be handled?

@abcdefg30 abcdefg30 removed this from the Next Release milestone Jun 10, 2019

@abcdefg30 abcdefg30 added Polish UI and removed Regression labels Jun 10, 2019

@dragunoff

This comment has been minimized.

Copy link
Contributor

commented Jun 12, 2019

I'd say that these labels are redundant and should be removed for the benefit of seeing the timer. Only the "Paused" label should probably stay.

@GraionDilach

This comment has been minimized.

Copy link
Contributor

commented Jun 12, 2019

IIRC TD, TS and D2k isn't affected in this because the blinking status is under the timer. Moving the blinking status messages under the speed selection buttons (as a floating text below the UI box) would be best of the two worlds.

Personally I believe the blinking texts are much more intuitive then just looking at the buttons alone.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.