Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

AIs seem dead in Red Alert #16679

Closed
fusion809 opened this issue Jun 10, 2019 · 3 comments

Comments

Projects
None yet
4 participants
@fusion809
Copy link
Contributor

commented Jun 10, 2019

Issue Summary

In a game I just started the AIs seem to be doing nothing but deploying the MCV. After that they just sit there, they do not construct any buildings at all.

System Information

  • Operating System: Arch Linux.
  • .NET / Mono Version: Mono 5.20.1.
  • OpenRA Version: c8a42cb.
  • Mod: Red Alert.

Additional Information:

Steps to reproduce:

Screenshot_20190610_222025 (cropped)

(See how even after 11 minutes of gameplay Rush AI has done absolutely nothing)

@fusion809

This comment has been minimized.

Copy link
Contributor Author

commented Jun 11, 2019

Also affects commit 26150 (b59ae47).

@fusion809

This comment has been minimized.

Copy link
Contributor Author

commented Jun 11, 2019

Commit 26149 (44e41cc) is the latest unaffected commit.

@abcdefg30 abcdefg30 added this to the Next Release milestone Jun 11, 2019

@dragunoff

This comment has been minimized.

Copy link
Contributor

commented Jun 13, 2019

This also happens in TD.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.