Skip to content
This repository has been archived by the owner. It is now read-only.

No EV3 Build Instructions #555

Closed
murraycu opened this issue Jul 10, 2017 · 4 comments

Comments

Projects
None yet
3 participants
@murraycu
Copy link
Contributor

commented Jul 10, 2017

The website doesn't seem to have any link to any instructions for building a suitable EV3 model that would be appropriate for the EV3 configuration.

@bjost2s

This comment has been minimized.

Copy link
Member

commented Jul 12, 2017

We have removed the direkt links from the lab, because we are supporting many different systems right now, that the list of links in the help menu will be to long.
You find the instructions still here: https://jira.iais.fraunhofer.de/wiki/display/ORInfo/Set+up+EV3+-+System+leJOS#SetupEV3-SystemleJOS-Buildinginstruction

@ensonic

This comment has been minimized.

Copy link
Contributor

commented Jul 12, 2017

Maybe we can have the link on the robot config screen for the ev3?

@murraycu

This comment has been minimized.

Copy link
Contributor Author

commented Jul 13, 2017

You find the instructions still here

Ah, sorry, I now see the drop down menu from the Setup button on the page reached from the "general help" menu item. I don't know why I didn't find that before. So I wouldn't mind closing this bug.

It would be helpful if it said what EV3 kit the instructions need. I think it still requires the Education kit, not the retail kit. At the moment you risk people buying the regular EV3 kit (not even knowing that there is an Education version) specifically to use OpenRoberta.

@bjost2s

This comment has been minimized.

Copy link
Member

commented Jul 14, 2017

I think we should offer a second version of the building instruction for the retail version. I will forward this to my colleagues, thank you!

@bjost2s bjost2s closed this Jul 14, 2017

Sign up for free to subscribe to this conversation on GitHub. Already have an account? Sign in.
You can’t perform that action at this time.