Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Max battery power screen feature (ON/OFF + UP buttons) not working correctly #13

Closed
endlesscadence opened this issue Oct 13, 2018 · 1 comment

Comments

Projects
None yet
2 participants
@endlesscadence
Copy link
Collaborator

commented Oct 13, 2018

The motor feels seriously limited when using this feature even when set to e.g. 500W and barely reaches 300-400W.

Reproducing:

  • v0.14.0
  • Boost disabled
  • Offroad mode disabled

Set max battery power (ON/OFF button + UP button) to zero (default) and compare how the bike feels with anything else than zero.

I did some analyzing but I didn't find the problem yet.

@endlesscadence endlesscadence added the bug label Oct 13, 2018

@endlesscadence endlesscadence changed the title Max battery power screen feature not working correctly Max battery power screen feature (ON/OFF + UP buttons) not working correctly Oct 13, 2018

endlesscadence added a commit that referenced this issue Oct 17, 2018

casainho added a commit that referenced this issue Oct 17, 2018

@endlesscadence

This comment has been minimized.

Copy link
Collaborator Author

commented Oct 17, 2018

Fixed with release v0.14.2

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.