Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Programmable signals doesn't works #7263

Closed
nirasa1957 opened this issue Feb 22, 2019 · 1 comment
Closed

Programmable signals doesn't works #7263

nirasa1957 opened this issue Feb 22, 2019 · 1 comment

Comments

@nirasa1957
Copy link

@nirasa1957 nirasa1957 commented Feb 22, 2019

Version of OpenTTD - JGR 0.29.2

Expected result - Programmable signals should work.

Actual result - Programmable signals are constantly red.

Platform - Windows 7 64b, LinuxMint 18.3; download version JGR 21.february 2019; on Linux own compilation, on Windows download from web

Steps to reproduce - Programmable signals are constantly red. If I do not delete the signal, but only change the normal combined signal, it then works as programmable. Everything is OK and the signal works.

Game file:
https://www.dropbox.com/preview/public/OpenTTD/programmable-sign-bug.sav?role=personal

@PeterN
Copy link
Member

@PeterN PeterN commented Feb 22, 2019

Please use this forum thread for JGR issues: https://www.tt-forums.net/viewtopic.php?f=33&t=73469

@PeterN PeterN closed this Feb 22, 2019
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
Linked pull requests

Successfully merging a pull request may close this issue.

None yet
2 participants
You can’t perform that action at this time.