Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Fix: for yet-unknown-reasons 'bundle install' no longer installs http_parser.rb and safe_yaml #6

Merged
merged 2 commits into from Jan 1, 2019

Conversation

TrueBrain
Copy link
Member

@TrueBrain TrueBrain commented Jan 1, 2019

Also bumped Jekyll while fiddling with Gemfile.

TrueBrain added 2 commits Jan 1, 2019
…_parser.rb and safe_yaml

A fix seems to be to install it via gem. As I don't understand
Ruby (and gem and bundle), I am guessing we are missing something
here, but .. it works again. As Ruby is never run in production,
at this point, I also don't care enough to find out what exactly
is happening here.
@TrueBrain TrueBrain merged commit 825f72a into OpenTTD:master Jan 1, 2019
1 check passed
@TrueBrain TrueBrain deleted the ruby_fix branch Jan 1, 2019
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Labels
None yet
Projects
None yet
Development

Successfully merging this pull request may close these issues.

None yet

1 participant