New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Player: Video Ratio #9

Open
OpusVid opened this Issue Nov 13, 2018 · 3 comments

Comments

Projects
None yet
1 participant
@OpusVid
Owner

OpusVid commented Nov 13, 2018

Reddit User:

The video appears to be 4:3 resolution while I am using standard 16:9 (this alse hides the video UI, I would have to scroll, which I am unable to do there)

@OpusVid OpusVid self-assigned this Nov 13, 2018

@OpusVid OpusVid added bug and removed investigating labels Nov 13, 2018

@OpusVid

This comment has been minimized.

Owner

OpusVid commented Nov 13, 2018

  • Find Solution
@OpusVid

This comment has been minimized.

Owner

OpusVid commented Nov 14, 2018

Found issue: Video's with no "poster image"/an empty image the browser glitches and adds white boarders. This is seen on Safari and possibly other browsers.

Temporary fix:

  • Disable posters from the video tag in the player page

  • Find a way to require and check if an image has been properly uploaded

@OpusVid

This comment has been minimized.

Owner

OpusVid commented Nov 14, 2018

Fixed!

If a thumbnail failed then on upload step two; it will be replaced with a "Placeholder".

Now when looking at a video that's on a 4:3 ratio I need to call a new style (STILL FIXING).

@OpusVid OpusVid added investigating and removed bug labels Nov 14, 2018

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment