Skip to content
Browse files

Updated dependencies to mongoid 3.0 or above.

  • Loading branch information...
1 parent 3e2694e commit 769a34c2ff5c726b3f7920d44c406b6dccfd6d7d @lukaso lukaso committed Jul 18, 2012
Showing with 2 additions and 3 deletions.
  1. +2 −3 activeadmin-mongoid.gemspec
View
5 activeadmin-mongoid.gemspec
@@ -15,9 +15,8 @@ Gem::Specification.new do |gem|
gem.require_paths = ['lib']
gem.version = ActiveAdmin::Mongoid::VERSION
gem.license = 'MIT'
-
- gem.add_runtime_dependency 'mongoid', '>= 2.0'
+
+ gem.add_runtime_dependency 'mongoid', '>= 3.0'
gem.add_runtime_dependency 'activeadmin', '~> 0.4'
- gem.add_runtime_dependency 'meta_search', '>= 1.1.0.pre'
gem.add_runtime_dependency 'sass-rails', ['~> 3.1', '>= 3.1.4']
end

0 comments on commit 769a34c

Please sign in to comment.
Something went wrong with that request. Please try again.