Skip to content
@PEAK-Legacy

PEAK-Legacy

Projects from the Python Enterprise Application Kit that are not actively in development, or have been discontinued. Most are Python 2-only.

Popular repositories

  1. Trellis Public

    Python 6

  2. Status: STABLE, tests run on Python 3.6

    Python 5 4

  3. Status: API still subject to change; Python support to at least 3.4, patches for later versions welcome

    Python 3 4

  4. Status: STABLE, DEPRECATED; incompatible with Python 3.5 and crashes on 3.6

    Python 1

  5. ez_setup Public

    Status: ARCHIVED, DEPRECATED

    Python 1

  6. AddOns Public

    Status: STABLE, some Python 3 support

    Python

Repositories

  • PEAK-Rules Public

    Status: API still subject to change; Python support to at least 3.4, patches for later versions welcome

    Python 3 4 0 0 Updated Jul 2, 2019
  • Trellis Public
    Python 6 0 0 0 Updated Sep 28, 2018
  • ProxyTypes Public

    Status: STABLE, tests run on Python 3.6

    Python 5 4 0 0 Updated Jul 9, 2018
  • BytecodeAssembler Public

    Status: STABLE, DEPRECATED; incompatible with Python 3.5 and crashes on 3.6

    Python 1 0 0 0 Updated Jul 8, 2018
  • simplegeneric Public

    Status: STABLE; some Python 3 support. New projects should probably use functools.singledispatch unless you need a feature specific to this module.

    Python 0 0 0 0 Updated Oct 25, 2017
  • ez_setup Public

    Status: ARCHIVED, DEPRECATED

    Python 1 0 0 0 Updated Oct 25, 2017
  • WikiUp Public

    Status: STABLE, ARCHIVED

    Python 0 0 0 0 Updated Oct 25, 2017
  • WebHaiku Public

    Status: DISCONTINUED, ARCHIVED

    Python 0 0 0 0 Updated Oct 25, 2017
  • SymbolType Public

    Status: STABLE, Python 3 supported

    Python 0 0 0 0 Updated Oct 25, 2017
  • SCALE Public

    Status: EXPERIMENTAL, INCOMPLETE, UNDOCUMENTED

    Python 0 0 0 0 Updated Oct 25, 2017

Top languages

Loading…

Most used topics

Loading…