Permalink
Browse files

Point at Google-specific OAuth2 lib since that's the only provider su…

…pported in 5.2.x
  • Loading branch information...
1 parent 9211ba6 commit df2a2dfc79cdc2063bf81df9849d9106027259b1 @Synchro Synchro committed Jan 7, 2016
Showing with 1 addition and 6 deletions.
  1. +1 −1 composer.json
  2. +0 −5 get_oauth_token.php
View
@@ -27,7 +27,7 @@
"phpunit/phpunit": "4.7.*"
},
"suggest": {
- "league/oauth2-client": "Needed for XOAUTH2 authentication"
+ "league/oauth2-google": "Needed for Google XOAUTH2 authentication"
},
"autoload": {
"classmap": [
View
@@ -12,11 +12,6 @@
* This script requires PHP 5.4 or later
* PHP Version 5.4
*/
-/**
- * Added a new class for getting the Refresh Token with right scopes
- * as the OAuth-Client for Google from GitHub didnot provide setting the
- * scope out of the box
- */
namespace League\OAuth2\Client\Provider;

0 comments on commit df2a2df

Please sign in to comment.