Assets 5

Note: This is a binary-only development release; to install, copy the binary into an existing POV-Ray 3.7 installation. (Make sure to backup the original binary first.)

These binaries require Windows Vista or higher, due to limitations of our automated build system. Please contact us on http://news.povray.org/povray.beta-test if you need Windows XP-compatible binaries of this particular version.