Skip to content

@Palakis Palakis released this May 14, 2020 · 20 commits to master since this release

This release fixes an issue targeting the Debian/Ubuntu package. For the latest Windows and macOS release, see obs-ndi 4.9.0.

Only use this release with OBS Studio v25 or above!

Changes since 4.9.0

  • Ubuntu Bugfix: plugin installed in the wrong location (is supposed to be in /usr/lib/obs-plugins instead of /usr/lib/$multiarch/obs-plugins)

Install instructions

Ubuntu/Debian

Download libndi4_4.5.1-1_amd64.deb and obs-ndi_4.9.1-1_amd64.deb (both are provided below), and install them on your system.

Assets 7
You can’t perform that action at this time.