Skip to content
This repository

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse code

new version

  • Loading branch information...
commit 2fbc6135fca5559480da3f049dd0e132a134faf9 1 parent 9abbaf2
Didier Lafforgue did authored

Showing 1 changed file with 9 additions and 9 deletions. Show diff stats Hide diff stats

  1. +9 9 formtastic-rails3.gemspec
18 formtastic-rails3.gemspec
@@ -9,7 +9,7 @@ Gem::Specification.new do |s|
9 9
10 10 s.required_rubygems_version = Gem::Requirement.new("> 1.3.1") if s.respond_to? :required_rubygems_version=
11 11 s.authors = ["Rodrigo Alvarez"]
12   - s.date = %q{2010-07-29}
  12 + s.date = %q{2010-08-02}
13 13 s.description = %q{A Rails form builder plugin/gem with semantically rich and accessible markup, patched for rails 3}
14 14 s.email = %q{papipo@gmail.com}
15 15 s.extra_rdoc_files = [
@@ -73,7 +73,7 @@ Gem::Specification.new do |s|
73 73 "spec/support/output_buffer.rb",
74 74 "spec/support/test_environment.rb"
75 75 ]
76   - s.homepage = %q{http://github.com/justinfrench/formtastic/tree/master}
  76 + s.homepage = %q{http://github.com/Papipo/formtastic}
77 77 s.post_install_message = %q{
78 78 ========================================================================
79 79 Thanks for installing Formtastic!
@@ -88,12 +88,14 @@ Gem::Specification.new do |s|
88 88 Find out more and get involved:
89 89 http://github.com/justinfrench/formtastic
90 90 http://groups.google.com.au/group/formtastic
  91 +
  92 + All credit goes to the original author, Justin French.
91 93 ========================================================================
92 94 }
93 95 s.rdoc_options = ["--charset=UTF-8"]
94 96 s.require_paths = ["lib"]
95   - s.rubygems_version = %q{1.3.7}
96   - s.summary = %q{A Rails form builder plugin/gem with semantically rich and accessible markup}
  97 + s.rubygems_version = %q{1.3.6}
  98 + s.summary = %q{A Rails form builder plugin/gem with semantically rich and accessible markup, patched for rails 3}
97 99 s.test_files = [
98 100 "spec/buttons_spec.rb",
99 101 "spec/commit_button_spec.rb",
@@ -135,24 +137,22 @@ Gem::Specification.new do |s|
135 137 current_version = Gem::Specification::CURRENT_SPECIFICATION_VERSION
136 138 s.specification_version = 3
137 139
138   - if Gem::Version.new(Gem::VERSION) >= Gem::Version.new('1.2.0') then
  140 + if Gem::Version.new(Gem::RubyGemsVersion) >= Gem::Version.new('1.2.0') then
139 141 s.add_runtime_dependency(%q<activesupport>, [">= 3.0.0beta3"])
140 142 s.add_runtime_dependency(%q<actionpack>, [">= 3.0.0beta3"])
141   - s.add_runtime_dependency(%q<i18n>, [">= 0.4.0"])
142 143 s.add_development_dependency(%q<rspec-rails>, [">= 1.2.6"])
143 144 s.add_development_dependency(%q<rspec_tag_matchers>, [">= 1.0.0"])
144 145 else
145 146 s.add_dependency(%q<activesupport>, [">= 3.0.0beta3"])
146 147 s.add_dependency(%q<actionpack>, [">= 3.0.0beta3"])
147   - s.add_dependency(%q<i18n>, [">= 0.4.0"])
148 148 s.add_dependency(%q<rspec-rails>, [">= 1.2.6"])
149 149 s.add_dependency(%q<rspec_tag_matchers>, [">= 1.0.0"])
150 150 end
151 151 else
152 152 s.add_dependency(%q<activesupport>, [">= 3.0.0beta3"])
153 153 s.add_dependency(%q<actionpack>, [">= 3.0.0beta3"])
154   - s.add_dependency(%q<i18n>, [">= 0.4.0"])
155 154 s.add_dependency(%q<rspec-rails>, [">= 1.2.6"])
156 155 s.add_dependency(%q<rspec_tag_matchers>, [">= 1.0.0"])
157 156 end
158   -end
  157 +end
  158 +

0 comments on commit 2fbc613

Please sign in to comment.
Something went wrong with that request. Please try again.