Mongoid add-on to deal with localizable fields
Ruby
Latest commit 96fb5d0 Oct 26, 2012 @Papipo updated readme

README.rdoc

This gem is no longer maintained. AFAIK, mongoid supports i18n by itself now:

3.X http://mongoid.org/en/mongoid/docs/documents.html#localized_fields
2.X http://two.mongoid.org/docs/documents/localized.html