New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Bump Minimum required AWSSDK.S3 and AWSSDK.SQS to account for clock drift API changes #262

Closed
danielmarbach opened this Issue Dec 11, 2018 · 1 comment

Comments

Projects
None yet
1 participant
@danielmarbach
Copy link
Member

danielmarbach commented Dec 11, 2018

AWS SDK changed the clock drift API. To account for that the minimum required SDK has been bumped to

  • AWSSDK.S3" Version="[3.3.18.5, 3.4)"
  • AWSSDK.SQS Version="[3.3.3.10, 3.4)"

@danielmarbach danielmarbach added this to the 4.2.0 milestone Dec 11, 2018

@danielmarbach danielmarbach changed the title Bump Minimum required AWSSDK.S3 and AWSSDK.SQS Bump Minimum required AWSSDK.S3 and AWSSDK.SQS to account for clock drift API changes Dec 11, 2018

@danielmarbach

This comment has been minimized.

Copy link
Member

danielmarbach commented Dec 11, 2018

Done as part of dfcd229

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment