New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Add option for .NET 4.6.2 for helix:add #115

Merged
merged 1 commit into from May 17, 2018

Conversation

Projects
None yet
3 participants
@JaspervdM80
Contributor

JaspervdM80 commented Apr 20, 2018

Description of the Change
This PR adds .NET 4.6.2 as an option to be selected as the framework target.

Benefits
Developers can choose .NET 4.6.2 as a target. At the moment they need to select a version and then manualy upgrade via Visual Studio.

Possible Drawbacks
None.

@ConcatenatedNonsense

This comment has been minimized.

ConcatenatedNonsense commented May 16, 2018

Just setting up a new Sitecore 9u1 project and the latest NuGet packages target 4.6.2 so the only hassle in using this tool was switching the targets manually.

@Saturate

Saturate approved these changes May 17, 2018 edited

LGTM

@Saturate Saturate merged commit 7fdfee5 into PentiaLabs:master May 17, 2018

1 check passed

continuous-integration/appveyor/pr AppVeyor build succeeded
Details
@Saturate

This comment has been minimized.

Contributor

Saturate commented May 17, 2018

Thanks @JaspervdM80 for this PR. @ConcatenatedNonsense thanks for bumping this, seems like we had forgotten this - I did a quick move and merged it in, it can now be found in 1.3.3.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment