Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

comp/require.t fails with blead 6414 #2217

Closed
p5pRT opened this issue Jul 16, 2000 · 1 comment
Closed

comp/require.t fails with blead 6414 #2217

p5pRT opened this issue Jul 16, 2000 · 1 comment

Comments

@p5pRT
Copy link

@p5pRT p5pRT commented Jul 16, 2000

Migrated from rt.perl.org#3525 (status was 'resolved')

Searchable as RT3525$

@p5pRT
Copy link
Author

@p5pRT p5pRT commented Jul 16, 2000

From root@ak-71.mind.de

Created by @andk

With today's perl the test 23 in comp/require.t fails with

  Out of memory!

for me.

I have applied all patches up to 6414 to perl 5.6.0.

Perl Info

Flags:
    category=core
    severity=low

Site configuration information for perl v5.6.0:

Configured by k at Sat Jul 15 13:41:49 CEST 2000.

Summary of my perl5 (revision 5.0 version 6 subversion 0) configuration:
  Platform:
    osname=linux, osvers=2.2.16a, archname=i686-linux
    uname='linux ak-71.mind.de 2.2.16a #1 smp wed jun 14 11:59:53 cest 2000 i686 unknown '
    config_args='-des -Dprefix=/usr/local/perl5.6.0@6414'
    hint=recommended, useposix=true, d_sigaction=define
    usethreads=undef use5005threads=undef useithreads=undef usemultiplicity=undef
    useperlio=undef d_sfio=undef uselargefiles=define 
    use64bitint=undef use64bitall=undef uselongdouble=undef usesocks=undef
  Compiler:
    cc='cc', optimize='-O2', gccversion=egcs-2.91.66 19990314/Linux (egcs-1.1.2 release)
    cppflags='-fno-strict-aliasing -I/usr/local/include'
    ccflags ='-fno-strict-aliasing -I/usr/local/include -D_LARGEFILE_SOURCE -D_FILE_OFFSET_BITS=64'
    stdchar='char', d_stdstdio=define, usevfork=false
    intsize=4, longsize=4, ptrsize=4, doublesize=8
    d_longlong=define, longlongsize=8, d_longdbl=define, longdblsize=12
    ivtype='long', ivsize=4, nvtype='double', nvsize=8, Off_t='off_t', lseeksize=8
    alignbytes=4, usemymalloc=n, prototype=define
  Linker and Libraries:
    ld='cc', ldflags =' -L/usr/local/lib'
    libpth=/usr/local/lib /lib /usr/lib
    libs=-lnsl -lndbm -lgdbm -ldb -ldl -lm -lc -lposix -lcrypt
    libc=/lib/libc-2.1.3.so, so=so, useshrplib=false, libperl=libperl.a
  Dynamic Linking:
    dlsrc=dl_dlopen.xs, dlext=so, d_dlsymun=undef, ccdlflags='-rdynamic'
    cccdlflags='-fpic', lddlflags='-shared -L/usr/local/lib'

Locally applied patches:
    


@INC for perl v5.6.0:
    /usr/local/perl5.6.0@6414/lib/5.6.0/i686-linux
    /usr/local/perl5.6.0@6414/lib/5.6.0
    /usr/local/perl5.6.0@6414/lib/site_perl/5.6.0/i686-linux
    /usr/local/perl5.6.0@6414/lib/site_perl/5.6.0
    /usr/local/perl5.6.0@6414/lib/site_perl
    .


Environment for perl v5.6.0:
    HOME=/root
    LANG=en_US
    LANGUAGE (unset)
    LD_LIBRARY_PATH (unset)
    LOGDIR (unset)
    PATH=/root/bin:/usr/local/bin:/sbin:/usr/sbin:/usr/X11R6/bin:/bin:/usr/bin:/usr/local/perl/bin:/usr/X11/bin:/usr/local/Office51/bin
    PERL_BADLANG (unset)
    SHELL=/bin/zsh


Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
Linked pull requests

Successfully merging a pull request may close this issue.

None yet
1 participant