Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Not OK: perl 5.00561 on PA-RISC1.1 10.20 #484

Closed
p5pRT opened this issue Sep 6, 1999 · 1 comment
Closed

Not OK: perl 5.00561 on PA-RISC1.1 10.20 #484

p5pRT opened this issue Sep 6, 1999 · 1 comment

Comments

@p5pRT
Copy link

@p5pRT p5pRT commented Sep 6, 1999

Migrated from rt.perl.org#1326 (status was 'resolved')

Searchable as RT1326$

@p5pRT
Copy link
Author

@p5pRT p5pRT commented Sep 6, 1999

From lewart@www.cvm.uiuc.edu


"perlbug -nok" generates the following​:
  This is a build failure report for perl from xyzzy@​www.cvm.uiuc.edu,
  generated with the help of perlbug 1.27 running under perl 5.00561.
where xyzzy is the last entry in /etc/passwd.

Good luck,
Dan
d-lewart@​uiuc.edu



Site configuration information for perl 5.00561​:

Configured by lewart at Sat Aug 28 23​:13​:01 CDT 1999.

Summary of my perl5 (revision 5.0 version 5 subversion 61) configuration​:
  Platform​:
  osname=hpux, osvers=10.20, archname=PA-RISC1.1
  uname='hp-ux www b.10.20 a 9000715 2013547832 two-user license '
  config_args='-d -Dcc=gcc -Dprefix=/ext/perl5.005_61'
  hint=recommended, useposix=true, d_sigaction=define
  usethreads=undef useperlio=undef d_sfio=undef
  use64bits=undef usemultiplicity=undef
  Compiler​:
  cc='gcc', optimize='-O', gccversion=2.8.1
  cppflags='-D_HPUX_SOURCE -I/usr/local/include'
  ccflags ='-D_HPUX_SOURCE -I/usr/local/include'
  stdchar='unsigned char', d_stdstdio=define, usevfork=false
  intsize=4, longsize=4, ptrsize=4, doublesize=8
  d_longlong=define, longlongsize=8, d_longdbl=define, longdblsize=8
  alignbytes=8, usemymalloc=y, prototype=define
  Linker and Libraries​:
  ld='ld', ldflags =' -L/usr/local/lib'
  libpth=/usr/local/lib /lib/pa1.1 /lib /usr/lib /usr/ccs/lib
  libs=-lnsl_s -lndbm -lgdbm -ldb -ldld -lm -lc -lndir -lcrypt -lsec
  libc=/lib/libc.sl, so=sl, useshrplib=false, libperl=libperl.a
  Dynamic Linking​:
  dlsrc=dl_hpux.xs, dlext=sl, d_dlsymun=undef, ccdlflags='-Wl,-E -Wl,-B,deferred '
  cccdlflags='-fpic', lddlflags='-b -L/usr/local/lib'

Locally applied patches​:
 


@​INC for perl 5.00561​:
  /ext/perl5.005_61/lib/5.00561/PA-RISC1.1
  /ext/perl5.005_61/lib/5.00561
  /ext/perl5.005_61/lib/site_perl/5.00561/PA-RISC1.1
  /ext/perl5.005_61/lib/site_perl
  .


Environment for perl 5.00561​:
  HOME=/home/lewart
  LANG (unset)
  LANGUAGE (unset)
  LD_LIBRARY_PATH (unset)
  LOGDIR (unset)
  PATH=/usr/local/bin​:/usr/bin​:/usr/ccs/bin​:/usr/contrib/bin​:/opt/nettladm/bin​:/opt/pd/bin​:/usr/bin/X11​:/usr/contrib/bin/X11​:/opt/upgrade/bin
  PERL_BADLANG (unset)
  SHELL=/usr/bin/ksh
  SHLIB_PATH (unset)

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
Linked pull requests

Successfully merging a pull request may close this issue.

None yet
1 participant