Is `after` deprecated? #880

Closed
pdl opened this Issue Jan 3, 2013 · 1 comment

Comments

Projects
None yet
3 participants
Contributor

pdl commented Jan 3, 2013

In the documentation, hook before says "it is equivalent to the deprecated" before. Hook after contains no such warning, although in the code of lib/Dancer.pm sub after issues a deprecation warning.

Should the documentation for hook after be updated to match that of hook before?

Owner

bigpresh commented Jan 3, 2013

Yes, it should - good catch!

yanick was assigned Feb 23, 2013

yanick closed this in 22016f8 Feb 23, 2013

@yanick yanick added a commit that referenced this issue Feb 23, 2013

@yanick yanick Merge branch 'deprecate-after' into devel
Add deprecation note in the documentation of 'after' hook.

Fixes #880
1644d69
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment