Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

Already on GitHub? Sign in to your account

Update the bundled jQuery to version 1.11.0 #1018

Merged
merged 1 commit into from Apr 20, 2014

Conversation

Projects
None yet
2 participants
Member

odyniec commented Apr 19, 2014

The version of jQuery that is currently bundled with Dancer, as well as the one retrieved from a CDN, is 1.4.2, which is horribly outdated (released in early 2010). Even though we're not doing much with it in the skeleton app (only using it to toggle the "About your application's environment" box), we better replace it with a recent version.

Contributor

yanick commented Apr 19, 2014

I totally agree. It was in my todo list, but I'm glad you pushed the issue. Will merge shortly. :-)

@yanick yanick merged commit a660a26 into PerlDancer:devel Apr 20, 2014

1 check passed

continuous-integration/travis-ci The Travis CI build passed
Details

@yanick yanick added a commit that referenced this pull request Apr 20, 2014

@yanick yanick Merge branch 'pr/1018' into devel
Fixes #1018
b23a994
Contributor

yanick commented Apr 20, 2014

Merged in, thanks!

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment