Skip to content
Browse files

requiring Alien::SDL 1.435_3 (the newer the better)

  • Loading branch information...
1 parent c745393 commit 980b7128ca07e5778c4a74fc44569094b095b622 @FROGGS FROGGS committed Jun 15, 2012
Showing with 2 additions and 2 deletions.
  1. +2 −2 Build.PL
View
4 Build.PL
@@ -589,7 +589,7 @@ my $build = $package->new(
configure_requires => {
'Module::Build' => '0',
'ExtUtils::CBuilder' => '0.260301',
- 'Alien::SDL' => '1.435_1',
+ 'Alien::SDL' => '1.435_3',
'File::Find' => '0',
'File::ShareDir' => '1.0',
'Tie::Simple' => '0',
@@ -599,7 +599,7 @@ my $build = $package->new(
'Test::Simple' => '0.88',
'Capture::Tiny' => '0',
'Test::Most' => '0.21',
- 'Alien::SDL' => '1.426',
+ 'Alien::SDL' => '1.435_3',
'File::Find' => '0',
'File::ShareDir' => '1.0',
'Tie::Simple' => '0',

0 comments on commit 980b712

Please sign in to comment.
Something went wrong with that request. Please try again.