Installing problems with cygwin for Alien::SDL #146

Open
kthakore opened this Issue Jul 26, 2011 · 5 comments

Comments

Projects
None yet
3 participants
Owner

kthakore commented Jul 26, 2011

See the attached output of the file.. It looks like the Make is not working as expected.

kthakore was assigned Jul 26, 2011

Owner

kthakore commented Jul 26, 2011

Author: froggs
Time: 1287407164
Field: status
Value: accepted

Owner

kthakore commented Jul 26, 2011

Author: froggs
Time: 1287407164
Field: owner
Value: froggs

Owner

kthakore commented Jul 26, 2011

Author: froggs
Time: 1287407164
Field: comment
Value:

Owner

kthakore commented Jul 26, 2011

Author: froggs
Time: 1287413699
Field: comment
Value: when preinstalling libz, I get:

Creating library file: .libs/libjpeg.dll.a
./libtool: line 963: 996 Aborted ( cd "$output_objdir" && $RM "$outputname" && $LN_S "../$outputname" "$outputname" )
./libtool: line 966: 1032 Aborted ( exit 134 )
make: *** [libjpeg.la] Error 134
###ERROR### [512] during make ... at inc/My/Builder/Unix.pm line 90, line 10.

FROGGS was assigned Jul 27, 2011

chorny commented Mar 30, 2013

Current error for Alien-SDL-1.439_1 is

libtool: link: ranlib build/.libs/libSDL.a
libtool: link: ( cd "build/.libs" && rm -f "libSDL.la" && ln -s "../libSDL.la" "libSDL.la" )
make: *** No rule to make target build/SDL_dummy_main.o', needed bybuild/libSDLmain.la'. Stop.
###ERROR### [512] during make ... at inc/My/Builder/Unix.pm line 112.
(./Build exited with 512)

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment