trouble on Windows #91

Closed
kthakore opened this Issue Jul 26, 2011 · 3 comments

Comments

Projects
None yet
1 participant
@kthakore
Member

kthakore commented Jul 26, 2011

we have a bit of trouble on Windows I tried to install SDL there. and I thought, hey if I alredy have the libs on devcpp(which I'm using) I'll just point SDL_INST_DIR to them and give it a go and I got warnings saying it can't find the headers. and of course it can't find them because SDL_INST_DIR only allowed me to point to the .../lib/ directory. the headers are in .../include/SDL in my devcpp install so I got weird errors.
I even got some error in Build.PL

I imagine people will install Alien::SDL and not try to use their own SDL libs/headers. That is what Kartik recommended me on IRC.
Maybe Alein::SDL should be pre-requisite to SDL ? or is it already ?

@ghost ghost assigned kthakore Jul 26, 2011

@kthakore

This comment has been minimized.

Show comment Hide comment
@kthakore

kthakore Jul 26, 2011

Member

Author: kthakore
Time: 1268749872
Field: status
Value: closed

Member

kthakore commented Jul 26, 2011

Author: kthakore
Time: 1268749872
Field: status
Value: closed

@kthakore

This comment has been minimized.

Show comment Hide comment
@kthakore

kthakore Jul 26, 2011

Member

Author: kthakore
Time: 1268749872
Field: resolution
Value: fixed

Member

kthakore commented Jul 26, 2011

Author: kthakore
Time: 1268749872
Field: resolution
Value: fixed

@kthakore

This comment has been minimized.

Show comment Hide comment
@kthakore

kthakore Jul 26, 2011

Member

Author: kthakore
Time: 1268749872
Field: comment
Value:

Member

kthakore commented Jul 26, 2011

Author: kthakore
Time: 1268749872
Field: comment
Value:

@kthakore kthakore closed this Jul 26, 2011

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment