Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Normal armour still renders when wearing custom armour in vanity slots #23

Closed
Aerolfos opened this Issue May 20, 2018 · 2 comments

Comments

Projects
None yet
3 participants
@Aerolfos
Copy link

Aerolfos commented May 20, 2018

See picture. Both the customized armour and chainmail helmet are rendering. It should be rather obvious that I do not want the normal helmet to render.

Picture

@Phylogeny Phylogeny added the oversight label Jul 28, 2018

Phylogeny added a commit that referenced this issue Jul 28, 2018

Prevented normally worn armor pieces from rendering if they are not c…
…hiseled and with blocks/items to render, and added a config to change those conditions. #23

Phylogeny added a commit that referenced this issue Aug 7, 2018

Added additional sets of vanity armor slots. The first set renders in…
… place of the player's main armor set, while the remaining 3 sets render in addition to it. #23
@Phylogeny

This comment has been minimized.

Copy link
Owner

Phylogeny commented Aug 8, 2018

As of v3.3.0, there are 4 sets of vanity armor. The first set renders in place of the player's main armor set, while the remaining 3 sets render in addition to it.

@Phylogeny Phylogeny closed this Aug 8, 2018

@MissPotato

This comment has been minimized.

Copy link

MissPotato commented Feb 21, 2019

This seems to be happening again in 3.4.1, Chisel and Bits 14.30 and forge 2815. I rollbacked to the recommended forge version as well and it still happened.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.