PostgreSQL database driver (DBD) for RDBI
Ruby
Switch branches/tags
Nothing to show
Fetching latest commit…
Cannot retrieve the latest commit at this time.
Permalink
Failed to load latest commit information.
lib/rdbi/driver
test
LICENCE
LICENSE
README.rdoc
Rakefile
VERSION

README.rdoc

rdbi-dbd-postgresql

The PostgreSQL database driver for RDBI.

Requirements

  • Ruby 1.8.7+

  • “pg” gem, version 0.9.0

  • “rdbi” gem

Copyright

Copyright © 2010 Pistos. See LICENCE for details.

Acknowledgements

Thanks to Erik Hollensbe for sharing in-depth knowledge about RDBI and helping debug.