Skip to content
Compare
Choose a tag to compare

BOOTSTRAP BLOCK HEIGHT: 1,133,917 (April 9, 2022)

MANDATORY UPDATE FOR ALL USERS

PIVX LITE Core v2.1.0 is a mandatory update for all users.

This release contains new consensus rules and improvements that are not backward compatible with older versions.

Users will need to update their clients before enforcement of this update goes into effect.

Wallet update enforcement is scheduled to go into effect at the following time: 4th January, 2022.

Masternodes must be restarted once the daemon and the controller wallet have been upgraded to v2.1.0

Compare
Choose a tag to compare

Coin reduction at block 629,000 (reduced to 2 coins per block)

Shielded tx transactions activated at block 630,000

Compare
Choose a tag to compare

PIVXLite Core version 1.1.0 is now available from: https://github.com/PivxLiteDev/PivxLite/releases/

This is a new major version release, including various bug fixes and performance improvements, as well as updated translations.

Please report bugs using the issue tracker at github: https://github.com/PivxLiteDev/PivxLite/issues

Mandatory Update

PIVXLite Core v1.1.0 is a mandatory update for all users. This release contains new consensus rules and improvements that are not backwards compatible with older versions. Users will need to update their clients before enforcement of this update goes into effect.

Update enforcement is currently scheduled to go into effect at the following time:

Mainnet: Saturday, August 1, 2020 6:30: AM GMT

Masternodes will need to be restarted once both the masternode daemon and the controller wallet have been upgraded.

How to Upgrade

If you are running an older version, shut it down. Wait until it has completely shut down (which might take a few minutes for older versions), then run the installer (on Windows) or just copy over /Applications/pivxl-qt (on Mac) or pivxld/pivxl-qt (on Linux).